No Pidgin Sound

Questions about applications and software
Forum rules
Before you post please read this

No Pidgin Sound

Postby bigphredo on Mon Nov 26, 2007 10:45 pm

I have no sound in Pidgin, any suggestions?
Last edited by bigphredo on Tue Nov 27, 2007 5:52 pm, edited 1 time in total.
bigphredo
Level 1
Level 1
 
Posts: 25
Joined: Mon Nov 19, 2007 5:50 pm

Linux Mint is funded by ads and donations.
 

Re: No Pidgin Sound

Postby Husse on Tue Nov 27, 2007 8:23 am

Good for you :)
Perhaps a check of your post would be useful, you write
I have now sound

suppose you mean no sound :)
Check settings for sound, in Pidgin but also all other settings. When just one application does not work it's mostly some settings that need to be changed
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: No Pidgin Sound

Postby bigphredo on Tue Nov 27, 2007 5:55 pm

I fixed the spelling in the first one, but you're right I have no sound, just in Pidgin. I changed the sound method, the only one that works is System beep. I have a creative sound audigy 2, if that helps.
bigphredo
Level 1
Level 1
 
Posts: 25
Joined: Mon Nov 19, 2007 5:50 pm

Re: No Pidgin Sound

Postby bigphredo on Tue Nov 27, 2007 6:03 pm

Never mind, figured it out, I was being stupid. Sorry guys, thanks for you're time.
bigphredo
Level 1
Level 1
 
Posts: 25
Joined: Mon Nov 19, 2007 5:50 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 25 guests