enable tooltips in OO

Questions about applications and software
Forum rules
Before you post please read this

enable tooltips in OO

Postby dungbeetle on Tue Dec 18, 2007 2:39 pm

I didnt really want to post over something this trivial but it is driving me nuts so I have!
I cant enable tooltips in Open Office, and last time I tried, the system hung and I had to hard re-boot.
I'm wondering why tooltips are not enabled by default, and how I enable them?
Sorry!
Thanks.....
User avatar
dungbeetle
Level 1
Level 1
 
Posts: 40
Joined: Mon Dec 03, 2007 2:10 pm
Location: Lincolnshire, England

Linux Mint is funded by ads and donations.
 

Re: enable tooltips in OO

Postby linuxviolin on Tue Dec 18, 2007 6:26 pm

dungbeetle wrote:last time I tried, the system hung and I had to hard re-boot

You mean that you are going in the 'options' of OOo and in the menu 'general' you ticked "tooltips"?
Your system hung? What do you want to say? (sorry English is not 'my' language ;-) so sometimes I am not very safe from what I understand) It freezes?
K.I.S.S. ===> "Keep It Simple, Stupid"
"Simplicity is the ultimate sophistication." (Leonardo da Vinci)
"Everything should be made as simple as possible, but no simpler." (Albert Einstein)
User avatar
linuxviolin
Level 8
Level 8
 
Posts: 2055
Joined: Tue Feb 27, 2007 6:55 pm
Location: France

Re: enable tooltips in OO

Postby dungbeetle on Tue Dec 18, 2007 7:39 pm

Thanks linuxviolin, you have actually answered my question. I have found the correct option now but it does seem to be tucked away somewhat. Yes, something I did caused the system to freeze, but I have it sorted now.
Sony Vaio VGN-FW31E
User avatar
dungbeetle
Level 1
Level 1
 
Posts: 40
Joined: Mon Dec 03, 2007 2:10 pm
Location: Lincolnshire, England


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 19 guests