Evolution Strange Behavior

Questions about applications and software
Forum rules
Before you post please read this

Evolution Strange Behavior

Postby jdriller on Sat Dec 22, 2007 2:22 pm

I use LinuxMint Daryna and Evolution. It works fine on my laptop, but my desktop has a problem. When I open up evolution it goes through all my email addresses and says it is unable to connect and asks for the passwords. If I keep clicking okay (with the correct passwords) it just keeps cycling through them all with the error. If I keep hitting cancel through them all it stops. Then I can hit Send/Receive and it connects to them all just fine. So it's just an issue when first starting evolution. It's annoying as heck. Anyone have any ideas? Where I might even look? Can I uninstall and reinstall while keeping my info?

Jen
http://www.drillerweb.com
jdriller
Level 1
Level 1
 
Posts: 17
Joined: Wed Apr 11, 2007 7:55 pm
Location: Tennessee

Linux Mint is funded by ads and donations.
 

Re: Evolution Strange Behavior

Postby cmost on Sun Dec 23, 2007 1:38 pm

Hmm. Strange problem indeed. See if this helps:

1. First, go into /home/username/.evolution and backup any folders you want to keep (i.e., mail, addressbook, signatures, etc.)

Next, open Synaptic and...
2. Uninstall Evolution and its associated plug-ins

3. Open a gnome-terminal; execute the following:
rm -r ~/.gconf/apps/evolution/
gconftool-2 --recursive-unset /apps/evolution

Go back to Synaptic and...
4. Reinstall Evolution and any associated plug-ins you want/need.
5. Go to where you backed up your folders in step (1.) and copy then into /home/username/.evolution (overwrite the new blank folders.)
5. Startup Evolution; reconfigure your mail accounts (sorry, necessary step). Don't worry, your mail, contacts and other information are intact (assuming you backed up whatever you wanted to keep.)

Enjoy!

I think something may have thrown a wrench in your Evolution's installation. It happens sometimes (Evolution isn't known for its legendary stability!)
cmost
Level 4
Level 4
 
Posts: 398
Joined: Tue Sep 18, 2007 7:36 am
Location: Newport, Kentucky

Re: Evolution Strange Behavior

Postby jdriller on Mon Dec 24, 2007 3:02 pm

Here's even MORE strange behavior - I followed your directions and the new installation came up with all my old data in it but no email configs ... and still doing the same thing.

How do I get rid of any "memory" evolution has with my old stuff. I guess delete .evolution if it's not deleted when I uninstall.

Jen
http://www.drillerweb.com
jdriller
Level 1
Level 1
 
Posts: 17
Joined: Wed Apr 11, 2007 7:55 pm
Location: Tennessee


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 13 guests