Installing Skype in Bea: broken and unmet dependencies

Questions about applications and software
Forum rules
Before you post please read this

Installing Skype in Bea: broken and unmet dependencies

Postby ml2 on Sun Jan 27, 2008 10:07 am

I use LinuxMint Bea at the moment, and when trying to install Skype, this is the response that I get:
Code: Select all
sudo aptitude install skype
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading extended state information       
Initializing package states... Done
Building tag database... Done     
The following packages are BROKEN:
  skype
The following packages have been kept back:
  gcc-4.1-base libgcc1 libstdc++6
0 packages upgraded, 1 newly installed, 0 to remove and 3 not upgraded.
Need to get 13,4MB of archives. After unpacking 16,3MB will be used.
The following packages have unmet dependencies:
  skype: Depends: libqt4-core (>= 4.2.1) but 4.2.0-1ubuntu6 is installed.
         Depends: libqt4-gui (>= 4.2.1) but 4.2.0-1ubuntu6 is installed.
Resolving dependencies...
Unable to resolve dependencies!  Giving up...
Abort.

Is there a way to install skype without installing a new system?
ml2
Level 2
Level 2
 
Posts: 59
Joined: Sun Dec 03, 2006 2:29 pm

Linux Mint is funded by ads and donations.
 

Re: Installing Skype in Bea: broken and unmet dependencies

Postby Husse on Sun Jan 27, 2008 3:02 pm

Bea is a sibling to Edgy which means that you will get into version problems
Mintinstall cannot be used in Bea, so I hope you did not try that
A temporary solution may be found here
http://miche.netsons.org/skype-14074-on ... y-eft.html
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Installing Skype in Bea: broken and unmet dependencies

Postby ml2 on Tue Jan 29, 2008 12:11 pm

I had other dependency problems, too, actually, but I did not know why.

Anyway, I got tired of the errors that were due to me having an old distro and I just replaced edgys in the /etc/apt/sources.list with feistys and upgraded everything. I don't know what this system should be called now, probably neither Mint 3 nor Ubuntu 7.04, but for now, everything seems to be ok. I installed Skype 2.0 beta and found a webcam driver and these things seem to work.

Thank you.
ml2
Level 2
Level 2
 
Posts: 59
Joined: Sun Dec 03, 2006 2:29 pm


Return to Software & Applications

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 12 guests