DeVeDe Crashing [SOLVED]

Questions about applications and software
Forum rules
Before you post please read this

DeVeDe Crashing [SOLVED]

Postby canuck.farmboy on Mon Feb 05, 2007 6:49 pm

Hi all...

Very fine distro here people....one of the best nixes I've had occasion to use in quite some time. Everything just seems to work!!!

Well up until a day or two ago anyway...

Please excuse me if this was covered before...if so point me to a linky...tried searching but to no avail.

I downloaded a divx movie...I can view it without any problem at all. But I would like to convert it to dvd format, and share with friends. I downloaded and installed DeVeDe. It starts the conversion fine...but crashes about 60% thru. I even tried setting it up so it would just convert and not create the iso...still crashes.

I am running an early version of Bea....updated fully using the auto-updates. Will an update/upgrade to the up and coming Bianca be beneficial or can I do something or use other conversion software for the job?

Thanks again for a great distro....gord
Last edited by canuck.farmboy on Wed Mar 07, 2007 2:33 am, edited 1 time in total.
Linux is user friendly: it's just picky about who its friends are..
User avatar
canuck.farmboy
Level 1
Level 1
 
Posts: 7
Joined: Mon Feb 05, 2007 6:27 pm

Linux Mint is funded by ads and donations.
 

Postby clem on Mon Feb 05, 2007 7:13 pm

Upgrading to Bianca won't solve that problem (I'd still recommend the upgrade though). Does it give you any error message? Otherwise try looking for other equivalent software...

Clem
User avatar
clem
Level 15
Level 15
 
Posts: 5548
Joined: Wed Nov 15, 2006 8:34 am

Postby scorp123 on Mon Feb 05, 2007 7:56 pm

How much RAM have you got?
User avatar
scorp123
Level 8
Level 8
 
Posts: 2287
Joined: Sat Dec 02, 2006 4:19 pm
Location: Switzerland

Postby canuck.farmboy on Mon Feb 05, 2007 8:59 pm

I have 1 gig of ddr ram and 500 meg swap....running dual channel on an Albatron KX18D board. I ran 'top' with the prog running....92% processor usage...and just about all memory was gone, but hadn't touched the swap file.

The only thing that seemed peculiar was that the first time I ran DeVeDe it complained that mencoder was not installed or properly installed. So I ran synaptic and installed mencoder. After that everything seemed fine....till the crashes. Possibly a version conflict or something of that nature? Others (other forums) seem to have good success with DeVeDe....so I am thinking it could be a software issue, or conflict of some sort.

thanks...g
User avatar
canuck.farmboy
Level 1
Level 1
 
Posts: 7
Joined: Mon Feb 05, 2007 6:27 pm

Postby pghjake on Tue Feb 06, 2007 3:00 pm

How big is your root partition? That is probably where your program is writing its temp files (/tmp). I had a similar problem because my root is only 4GB and my home is 16GB. When I set the program's temp dir to /home/user/tmp the problem went away.
pghjake
Level 1
Level 1
 
Posts: 27
Joined: Mon Dec 04, 2006 4:12 pm
Location: Pittsburgh, PA USA

Postby canuck.farmboy on Tue Feb 06, 2007 4:01 pm

Wowzers....good thing somebody is awake....never thought of that!!!

Haven't tried yet, but sure enough / is 5 gig, /home is 40 gig.

Thanks. Will give it a try and report back.
User avatar
canuck.farmboy
Level 1
Level 1
 
Posts: 7
Joined: Mon Feb 05, 2007 6:27 pm

Postby canuck.farmboy on Fri Feb 23, 2007 2:38 am

Sure enough...../ partition size was the trouble.

I waited for Bianca stable and did a fresh install. 10 gig / partition this time.

Worked great!! Converted DivX----->DVD then burnt the iso with K3B. Playing in home dvd as I write this.

Thanks...gord
User avatar
canuck.farmboy
Level 1
Level 1
 
Posts: 7
Joined: Mon Feb 05, 2007 6:27 pm

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: Zetor895 and 28 guests