can't install wine

Questions about applications and software
Forum rules
Before you post please read this

can't install wine

Postby scharkalvin on Fri Mar 02, 2012 3:56 pm

I set up the link to the ubuntu ppa for wine.
but:
sudo apt-get install wine1.3:i386 wine1.3
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
wine1.3 : Depends: lib32nss-mdns (>= 0.10-3) but it is not installable
Recommends: ttf-droid but it is not installable
Recommends: ttf-mscorefonts-installer but it is not installable
Recommends: ttf-umefont but it is not installable
Recommends: ttf-unfonts-core but it is not installable
Recommends: winbind but it is not installable
Recommends: wine1.3-gecko (>= 1.3) but it is not going to be installed
Recommends: winetricks but it is not installable
Conflicts: wine1.3:i386 but 1.4~rc5-0ubuntu1~ppa1~oneiric1 is to be installed
wine1.3:i386 : Depends: procps:i386 but it is not installable
Depends: libasound2:i386 (> 1.0.24.1) but it is not installable
Depends: libc6:i386 (>= 2.11) but it is not installable
Depends: libgettextpo0:i386 but it is not installable
Depends: libgl1-mesa-glx:i386 but it is not installable or
libgl1:i386 but it is not installable
Depends: libglib2.0-0:i386 (>= 2.16.0) but it is not installable
Depends: libglu1-mesa:i386 but it is not installable or
libglu1:i386 but it is not installable
Depends: libgphoto2-2:i386 (>= 2.4.10.1) but it is not installable
Depends: libgphoto2-port0:i386 (>= 2.4.10.1) but it is not installable
Depends: libgstreamer-plugins-base0.10-0:i386 (>= 0.10.22) but it is not installable
Depends: libgstreamer0.10-0:i386 (>= 0.10.26) but it is not installable
Depends: liblcms1:i386 (>= 1.15-1) but it is not installable
Depends: libldap-2.4-2:i386 (>= 2.4.7) but it is not installable
Depends: libmpg123-0:i386 (>= 1.6.2) but it is not installable
Depends: libopenal1:i386 but it is not installable
Depends: libsm6:i386 but it is not installable
Depends: libx11-6:i386 but it is not installable
Depends: libxext6:i386 but it is not installable
Depends: libxml2:i386 (>= 2.7.4) but it is not installable
Depends: zlib1g:i386 (>= 1:1.1.4) but it is not installable
Recommends: cups-bsd:i386 but it is not installable
Recommends: gnome-exe-thumbnailer:i386 but it is not installable or
kdebase-runtime:i386 but it is not installable
Recommends: ttf-droid:i386 but it is not installable
Recommends: ttf-liberation:i386 but it is not installable
Recommends: ttf-mscorefonts-installer:i386 but it is not installable
Recommends: ttf-umefont:i386 but it is not installable
Recommends: ttf-unfonts-core:i386 but it is not installable
Recommends: ttf-wqy-microhei:i386 but it is not installable
Recommends: winbind:i386 but it is not installable
Recommends: wine1.3-gecko:i386 (>= 1.3) but it is not going to be installed
Recommends: winetricks:i386 but it is not installable
Recommends: xdg-utils:i386 but it is not installable
Conflicts: wine1.3 but 1.4~rc5-0ubuntu1~ppa1~oneiric1 is to be installed
E: Unable to correct problems, you have held broken packages.

Now what?
User avatar
scharkalvin
Level 2
Level 2
 
Posts: 55
Joined: Sun Jun 06, 2010 6:46 pm

Linux Mint is funded by ads and donations.
 

Re: can't install wine

Postby RETNUH on Fri Mar 02, 2012 4:25 pm

You don't need to add a PPA for wine, it is in the default repositories.
We all know that light travels faster than sound. That's why certain people appear bright until you hear them speak. -Albert Einstein

Formerly known as Luckydog.

Looking for me? Check the IRC I've been hanging out there.
User avatar
RETNUH
Level 4
Level 4
 
Posts: 456
Joined: Fri Jul 15, 2011 10:55 pm
Location: Nebraska, USA

Re: can't install wine

Postby scharkalvin on Mon Mar 05, 2012 12:50 pm

This is the contents of my sources.list:
deb http://packages.linuxmint.com/ lisa main universe multiverse upstream import backport
deb http://packages.linuxmint.com/ lisa-kde main upstream import
deb http://archive.canonical.com/ubuntu/ oneiric partner

This is what's in my /etc/apt/sources.list.d directory:
chromium-daily-stable-oneiric.list kubuntu-ppa-backports-oneiric.list local-repository.list
chromium-daily-stable-oneiric.list.save kubuntu-ppa-backports-oneiric.list.save local-repository.list.save
google-chrome.list kubuntu-ppa-ppa-oneiric.list
google-chrome.list.save kubuntu-ppa-ppa-oneiric.list.save

This is what happens without the PPA sources when I try to install wine:
sudo apt-get install wine
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package wine

So it is NOT in the default package settings for linux mint 12 (KDE) AMD-64
User avatar
scharkalvin
Level 2
Level 2
 
Posts: 55
Joined: Sun Jun 06, 2010 6:46 pm

Re: can't install wine

Postby kyphi on Thu Mar 08, 2012 6:50 pm

It is in synaptic (LinuxMint 12), however, it is version 1.3. Version 1.4 is the current version. No matter which version you install, it will be updated sooner or later.

Try CrossOver - it is in the Software Manager (Wine with bells).
Qiana Cinnamon 64bit
User avatar
kyphi
Level 6
Level 6
 
Posts: 1130
Joined: Sat Jul 09, 2011 1:14 am
Location: Australia


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 12 guests