VLC 2.0 bug

Questions about applications and software
Forum rules
Before you post please read this

VLC 2.0 bug

Postby JohnTeush on Wed Mar 14, 2012 6:49 pm

Hi everyone,

I'm a Linux Mint 11 user and like many, I tried to install the new VLC 2.0. After many fails, this method worked on my laptop :

Code: Select all
sudo add-apt-repository ppa:videolan/master-daily
sudo apt-get update && sudo apt-get dist-upgrade


VLC works perfectly on this computer (Linux Mint 11).

But on my other computer (Linux Mint 11 too) it almost did : same code pasted before, VLC 2.0 is launching and reads mp3, but when I want to open a video (whatever the extension is, .avi, .mov, .mkv, .mp4), VLC blinks and shuts down. I don't understand why it did work on the laptop but not on this one...
I tried to delete it completely and reinstall, it's still the same issue ! Moreover, I don't know how to downgrade to the previous version of VLC...

If someone has an idea...

Thanks !
JohnTeush
Level 1
Level 1
 
Posts: 2
Joined: Wed Mar 14, 2012 6:14 pm

Linux Mint is funded by ads and donations.
 

Re: VLC 2.0 bug

Postby JohnTeush on Thu Mar 15, 2012 2:52 pm

J'ai lancé en ligne de commande, la lecture d'un mp3 ne retourne rien car tout marche mais quand je lance un mkv, vlc se ferme et ceci apparaît dans la console :

Code: Select all
MKV/Ebml Parser: m_el[mi_level] == NULL
MKV/Ebml Parser: Up cannot escape itself
MKV/Ebml Parser: m_el[mi_level] == NULL
MKV/Ebml Parser: Up cannot escape itself


Et pour un avi :

Code: Select all
[mpeg4 @ 0x123a140]Invalid and inefficient vfw-avi packed B frames detected
Erreur de segmentation


Ce qui est du chinois pour moi, mais il y a déjà un progrès !
JohnTeush
Level 1
Level 1
 
Posts: 2
Joined: Wed Mar 14, 2012 6:14 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 11 guests