Update (level 3) Amarok [SOLVED]

Questions about applications and software
Forum rules
Before you post please read this

Update (level 3) Amarok [SOLVED]

Postby Nibes on Sat Feb 23, 2008 7:56 pm

Hi

Running Linux Mint Daryna flavour. I had just updated Amarok with mintUpdate 3.1.
The next thing I noticed is that Amarok is missing from the MintMenu.
I had already restarted the system and nothing happened.

How can I get it back into the menu?
Last edited by Nibes on Sun Feb 24, 2008 10:49 am, edited 1 time in total.
with a cup of Mint tea.
User avatar
Nibes
Level 1
Level 1
 
Posts: 27
Joined: Thu Feb 21, 2008 7:33 am
Location: Portugal

Linux Mint is funded by ads and donations.
 

Re: Update (level 3) Amarok

Postby Husse on Sun Feb 24, 2008 8:40 am

You're sure?
Has nothing to do with the tool you used to update
Luckily it's not all that difficult to fix
Right click the menu > Edit menu
There is an alternative to add a new item
Select the category you want to add it in
Most applications end up in /usr/bin and so does Amarok
Add the path to Amarok and you're done
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Software & Applications

Who is online

Users browsing this forum: bishop3337, TheDynamicHamza21 and 15 guests