Using easycap in Mint

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

Using easycap in Mint

Postby Emegra on Sun May 06, 2012 4:26 pm

Recently I purchased an Easycap video capture device to transfer some old family video footage from a VHS Sony Viewcam, From what I understand the driver for this device is installed in the kernel, (I'm running Mint 12 Lisa Cinnamon) when I connect it up to the Viewcam it will run in VLC for approximately 3 seconds then all I get is vertical bars across the screen from white to dark gray and no audio, if I then unplug the yellow video socket and plug it back in it will run again for another 3 seconds or so the back to the vertical lines, I've tried changing all the output settings and any other settings I think might get it working but no success, I also installed Gnome mplayer and TVtime Television Viewer and the they do exactly the same thing, I finally installed it onto my wifes windows pc and it works perfectly (Once again losing the "anything you can do in windows I can do in Linux" argument), although I have it working on the windows pc it's not really convenient and I would really like it to work on my Linux machine, any help or advice would be much appreciated

Many Thanks

Graeme
Emegra
Level 3
Level 3
 
Posts: 122
Joined: Thu Nov 10, 2011 3:20 am
Location: Dundee, Scotland

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 4 guests