MP3 playback not working

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

MP3 playback not working

Postby poision on Wed May 30, 2012 11:59 pm

Hello ,

I have recently installed linux mint 13 cinnamon.my mp3 and dvd playback was running smoothly. after updating restricted drivers for wifi and ATI graphics my mp3 playback not working but welcome sound is there at the start up.i dont know what going wrong. please help me to get my sound playback back.

thanks in advance.
User avatar
poision
Level 3
Level 3
 
Posts: 145
Joined: Mon Jun 18, 2007 10:59 am
Location: India

Linux Mint is funded by ads and donations.
 

Re: MP3 playback not working

Postby aneurysm1985 on Sun Jun 03, 2012 2:01 am

I am also having this problem with my fresh Mint 13 (64-bit) Cinnamon installation. I am hearing the 'welcome' sound which plays when booting into Linux, but can't hear audio from YouTube, MP3s, etc.

Funny thing is that the sound was working fine when I installed Mint 2 days ago. However, yesterday I had to reformat my HDD and reinstall Mint 13. Some setting/package has obviously changed between the two installations. Perhaps it is one of the MintUpdates I downloaded?

edit: I'm not sure what happened, but my sound is now working properly. I'm not sure what did it, as the most significant thing I have done over the past 5 hours is installing VirtualBox (with Windows XP image), and a handful of Linux Mint software including Exaile. Consider this problem solved for me, and let's try to help the OP.
aneurysm1985
Level 2
Level 2
 
Posts: 88
Joined: Sun Sep 13, 2009 6:28 am
Location: Australia

Re: MP3 playback not working

Postby sadmansk on Sun Sep 09, 2012 8:33 am

I have the same problem, exactly us you explain it, I try soem settings and when I activate "Built in audio Analog Stereo" as a device of sound output the sound begins normaly play, so the problem is maybe with HDMI audio - digital sound card support, ( mine is Rendwood HDMI Audio (radeon HD 5000 series))
sadmansk
Level 1
Level 1
 
Posts: 1
Joined: Sun Sep 09, 2012 8:27 am

Re: MP3 playback not working

Postby Flemur on Sun Sep 09, 2012 9:41 am

Try running (terminal-> "$ alsamixer" and make sure the sound isn't muted.

Edit: and this thread: viewtopic.php?f=49&t=59636
Mint 16/Xfce/fluxbox, Manjaro/fluxbox, LMDE/MATE
User avatar
Flemur
Level 5
Level 5
 
Posts: 602
Joined: Mon Aug 20, 2012 9:41 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 7 guests