vlc error

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

vlc error

Postby jesica on Thu Jun 07, 2012 11:32 am

I want to install VLC but keeps gettig this error

Could not mark all packages for upgrade

Depends: vlc-nox but it is not going to be installed
Depends: libavcodec53 but it is not going to be installed
Depends: libavutil51 but it is not going to be installed
Depends: libqtcore4 (>=4:4.8.0) but 4:4.7.4-2 is to be installed
Depends: libva-x11-1 (>1.0.15~) but 1.0.14-1 is to be installed
Depends: libva1 (>1.0.15~) but 1.0.14-1 is to be installed
Recommends: vlc-plugin-notify but it is not going to be installed
Recommends: vlc-plugin-pulse but it is not going to be installed
Image

My Linux Counter number # 566377
Mate
IT Ninja
Happy apt-get-ing!
Linux Mint Donar # 2159


Security is the separation of an asset from a threat.
User avatar
jesica
Level 9
Level 9
 
Posts: 2552
Joined: Sat Jul 18, 2009 3:54 am
Location: South Africa

Linux Mint is funded by ads and donations.
 

Re: vlc error

Postby DrHu on Thu Jun 07, 2012 1:52 pm

VLC directly or VLC player ?

Also in a terminal
Code: Select all
sudo apt-get install -f

--and try again
User avatar
DrHu
Level 16
Level 16
 
Posts: 6791
Joined: Wed Jun 17, 2009 8:20 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 3 guests