Mint13 Mate 64bit: Video too fast or jerky - SOLVED!

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Mint13 Mate 64bit: Video too fast or jerky - SOLVED!

Postby rustleg on Mon Jun 11, 2012 12:27 pm

Any Youtube video I play in Firefox runs at approx 5 times normal speed.

Also try running the video here at the BBC, this is jerky, showing quick staccato movement interspersed by short freezes.
http://www.bbc.co.uk/weather/

And no sound from either.

AHA!! Sound was the problem. I played Banshee and found no sound there either. So I fiddled with sound in control centre and when I chose a different output device the sound appeared. This then made all the videos play properly.

I was going to delete this post but then I decided to leave it here so others with the same issue can check this out.
rustleg
Level 1
Level 1
 
Posts: 27
Joined: Mon Sep 13, 2010 12:37 pm

Linux Mint is funded by ads and donations.
 

Re: Mint13 Mate 64bit: Video too fast or jerky - SOLVED!

Postby Dave W. on Wed Jun 27, 2012 4:39 pm

Hey, thank you for posting this. I just installed LM13 with cinnamon and had a similar problem. Switched from RS880 HDMI [Radeon HD 4200 Series] to built in Audio Analog Stereo OUTPUT and all is well. interesting!!??

Dave :)
LMDE cinnamon 64 bit
Manjaro 0.8.8 Ascella Gnome amd64
Dave W.
Level 2
Level 2
 
Posts: 64
Joined: Wed Apr 07, 2010 9:15 pm
Location: Pennsylvania, USA

Re: Mint13 Mate 64bit: Video too fast or jerky - SOLVED!

Postby rustleg on Thu Jun 28, 2012 5:08 am

Almost the same hardware as mine, which was set to "RV710/730 HDMI Audio [Radeon HD 4000 series] Digital Stereo (HDMI)" and I switched to Built-in Audio Analogue Stereo.
rustleg
Level 1
Level 1
 
Posts: 27
Joined: Mon Sep 13, 2010 12:37 pm

Re: Mint13 Mate 64bit: Video too fast or jerky - SOLVED!

Postby legitmint on Sun Jul 29, 2012 1:16 am

Thank you!!!!!

i've been surfing the net for 5 hours looking for a solution for this
legitmint
Level 1
Level 1
 
Posts: 2
Joined: Sun Jul 29, 2012 1:10 am

Re: Mint13 Mate 64bit: Video too fast or jerky - SOLVED!

Postby liquis on Sat Aug 04, 2012 10:17 pm

Thanks for leaving this thread here.

Thankfully, I didn't have to do too much research and found this resolution.

I believe the trend here is that if you have a vIdeo card with HDMI out, Linux Mint 13 (Cinnamon) will by default choose the HDMI Audio out as the default audio device.
Not sure if this is intended or not.
liquis
Level 1
Level 1
 
Posts: 1
Joined: Sat Aug 04, 2012 10:11 pm

Re: Mint13 Mate 64bit: Video too fast or jerky - SOLVED!

Postby wannabegeek on Tue Aug 07, 2012 4:01 am

I had no sound but video...I switched to internel analog audio and sound worked then video started the ultra fast play issue.


Any Lenovo users out there can chime in on what their current settings are ?

TIA,
dpc
Lenovo T400 Crucial 64GB SSD 500GB spinning iron 4GB RAM
Mint 13, Xfce
wannabegeek
Level 1
Level 1
 
Posts: 23
Joined: Sat Aug 04, 2012 1:05 pm

Re: Mint13 Mate 64bit: Video too fast or jerky - SOLVED!

Postby vitorcoxta on Sat Aug 11, 2012 7:21 am

I have Cinammon, 32 bit, and have this problem too. The only option that I have in sound settings, output, is Built-In Audio Analog Stereo, and online videos are still too fast or jerky. Not just that: music on google play is jerky too, and games in flash are too. Can't solve this problem... Any idea?

Thanks!
vitorcoxta
Level 1
Level 1
 
Posts: 2
Joined: Sat Aug 11, 2012 7:16 am

Re: Mint13 Mate 64bit: Video too fast or jerky - SOLVED!

Postby Linuxpr on Wed Sep 19, 2012 9:32 am

Muchas gracias amigos.

Thank you very much friends.
Linuxpr
Level 1
Level 1
 
Posts: 1
Joined: Wed Sep 19, 2012 9:27 am

Re: Mint13 Mate 64bit: Video too fast or jerky - SOLVED!

Postby dxmrinal on Sun Apr 21, 2013 2:28 pm

NOTE
(This is what worked for me, i hope this works for you too)

Today i have install fresh version of linux mint. And everything went well but when I watch the you tube video or any other video site it went too fast also with no sound.
After a bit messing around I found the solution of this problem
Go to your system - Preference - Sound
Now select the analog stereo for the audio output.



See this video for demo
http://www.youtube.com/watch?v=wSBshbZxfdU
dxmrinal
Level 1
Level 1
 
Posts: 1
Joined: Sun Apr 21, 2013 2:20 pm

Re: Mint13 Mate 64bit: Video too fast or jerky - SOLVED!

Postby nostrata on Fri Apr 26, 2013 8:42 pm

I am having this issue as well, when playing video/sound from my laptop on the TV through hdmi it plays really fast. Switching sound to analog makes it play normally but the laptop speakers are weak and not really viable if I am trying to watch a movie on the big TV. Is there an actual fix for this like a codec or driver issue that can be implemented? Or am I stuck with this workaround?
nostrata
Level 1
Level 1
 
Posts: 6
Joined: Thu Jan 24, 2013 11:18 pm

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 8 guests