Alienware Laptop: Sound stopped working

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Alienware Laptop: Sound stopped working

Postby jfrazierjr on Sun Jun 24, 2012 7:29 pm

I installed linux mint 13 Cinnamon a few weeks ago and when I ran an upgrade to install GIMP 2.8 and now I don't have any sound from my speakers. However, my headphones jack does seem to work. Some troubleshooting steps I have seen here lead me to the following tests and information I gathered:

Code: Select all
joefrazierjr@Alien-Mint13 ~ $ lspci | grep "Audio"
00:1b.0 Audio device: Intel Corporation Panther Point High Definition Audio Controller (rev 04)
01:00.1 Audio device: Advanced Micro Devices [AMD] nee ATI Device aab0


my alsa-base.conf:
http://pastebin.com/2ArM5G3X

I tried adding
Code: Select all
options snd-hda-intel model=generic

but then even the headphones won't work.

Note that my sound settings show only the Build int Audio device(1 input/1 ouput).

Please help and if there are any additional troubleshooting steps I need, let me know...
jfrazierjr
Level 1
Level 1
 
Posts: 4
Joined: Wed Jun 13, 2012 7:14 pm

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 6 guests