Flash Problem with Mint 9

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

Flash Problem with Mint 9

Postby fullmoonguru on Sat Jul 14, 2012 5:53 pm

I have several installs of Mint 9 on different machines & have a problem with Adobe Flash on just one of the 32 bit installs. When I try to play to play a video on Youtube I just get a black window (Firefox) or a black screen with a "Missing Plugin" message (Chromium).

I have tried removing & reinstalling, using Flashaid to choose between the stable & beta versions, and copying the libflashplugin.so file in from a version earlier than 11.2. Can't get anything to work. Anyone got anything? I'm really stumped with this one.
fullmoonguru
Level 2
Level 2
 
Posts: 76
Joined: Sat Mar 12, 2011 11:14 am

Linux Mint is funded by ads and donations.
 

Re: Flash Problem with Mint 9

Postby geribeto on Sat Aug 04, 2012 12:42 pm

I got the same problem with all my linux mint 9 machines. I have assume there is a problem with flash 11 running in AMD 32 bits x86 machines with Isadora instalations; I use to main editions and one fluxbox. I temporaly have work-around the issue by installing the libflash.so file from the beta archives of Adobe to the firefox-addons/plugins folder. I have used version 10.3.183.20, but any flash earlier than 11 should work. Hope this will help you.

It is interesting that this issue appeared after Adobe announce the end of linux specific development of flash player. Hope all the web programmers make a quick transition to HTML5 and the programmers at Mozilla and Google let their browser run in systems with old hardware like ours.
geribeto
Level 1
Level 1
 
Posts: 1
Joined: Thu Nov 19, 2009 3:58 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 6 guests