ITV website - videos not working

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

ITV website - videos not working

Postby iain_j on Sun Jul 22, 2012 12:35 pm

On my LM13 Cinnamon / Firefox 14.0.1 system I can't play any of the "features" videos on http://www.itv.com/tourdefrance. I just get a blank black box where the video should be. The ITV Player works fine (http://www.itv.com/itvplayer) as do other video sites - BBC iplayer, youtube, etc. The site's not down, I can play the videos on my Android phone and on my mate's Windows laptop.

Suggestions please...? :?

Thanks!
Linux Mint 14 KDE (32 bit) -- HP G70 Laptop
Intel Pentium Dual Core T3400 @ 2.16GHz -- 3Gb DDR2 RAM -- 250Gb HDD
Intel Mobile 4 Series graphics -- Intel 82801I audio
Atheros AR242x/AR542x wireless network adapter
iain_j
Level 2
Level 2
 
Posts: 81
Joined: Wed Jul 04, 2012 9:22 am

Linux Mint is funded by ads and donations.
 

Re: ITV website - videos not working

Postby Oscar799 on Sun Jul 22, 2012 12:51 pm

I use Chromium or Chrome browser to watch ITVplayer videos - if one doesn't work the other one usually does
Both browsers are in Menu>Administration>Package Manager
Search for chromium-browser and google-chrome
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8809
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: ITV website - videos not working

Postby iain_j on Sun Jul 22, 2012 1:58 pm

No luck I'm afraid - I've installed Chromium (posting from it now) but still the same - black box where the video should be :(
Linux Mint 14 KDE (32 bit) -- HP G70 Laptop
Intel Pentium Dual Core T3400 @ 2.16GHz -- 3Gb DDR2 RAM -- 250Gb HDD
Intel Mobile 4 Series graphics -- Intel 82801I audio
Atheros AR242x/AR542x wireless network adapter
iain_j
Level 2
Level 2
 
Posts: 81
Joined: Wed Jul 04, 2012 9:22 am

Re: ITV website - videos not working

Postby remoulder on Sun Jul 22, 2012 2:39 pm

iain_j wrote:can't play any of the "features" videos on http://www.itv.com/tourdefrance

FF 14.01 here, videos work fine. they require flash so it may not be properly installed in your browser, you should check about:plugins.
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm

Re: ITV website - videos not working

Postby iain_j on Sun Jul 22, 2012 3:47 pm

I checked about:plugins and it reported I had Shockwave Flash 11.0 r1 installed. The Flash website told me version 11.2 was available, so I used apt-get install adobe-flashplugin to download it. Now about:plugins tells me I have both 11.2 r202 and 11.0 r1 installed. And the ITV videos still don't work :(

Code: Select all
Shockwave Flash

    File: libflashplayer.so
    Version:
    Shockwave Flash 11.2 r202

MIME Type    Description    Suffixes
application/x-shockwave-flash    Shockwave Flash    swf
application/futuresplash    FutureSplash Player    spl

Shockwave Flash

    File: libflashplayer.so
    Version:
    Shockwave Flash 11.0 r1

MIME Type    Description    Suffixes
application/x-shockwave-flash    Shockwave Flash    swf
application/futuresplash    FutureSplash Player    spl
Linux Mint 14 KDE (32 bit) -- HP G70 Laptop
Intel Pentium Dual Core T3400 @ 2.16GHz -- 3Gb DDR2 RAM -- 250Gb HDD
Intel Mobile 4 Series graphics -- Intel 82801I audio
Atheros AR242x/AR542x wireless network adapter
iain_j
Level 2
Level 2
 
Posts: 81
Joined: Wed Jul 04, 2012 9:22 am

Re: ITV website - videos not working

Postby iain_j on Sun Jul 22, 2012 4:01 pm

Excuse a daft moment there - I realised I could disable the Flash 11.0 plugin. But it's made no difference.
Linux Mint 14 KDE (32 bit) -- HP G70 Laptop
Intel Pentium Dual Core T3400 @ 2.16GHz -- 3Gb DDR2 RAM -- 250Gb HDD
Intel Mobile 4 Series graphics -- Intel 82801I audio
Atheros AR242x/AR542x wireless network adapter
iain_j
Level 2
Level 2
 
Posts: 81
Joined: Wed Jul 04, 2012 9:22 am

Re: ITV website - videos not working

Postby remoulder on Sun Jul 22, 2012 4:37 pm

Try restarting with add-ons disabled or create a new FF profile, otherwise no idea.
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm

Re: ITV website - videos not working

Postby Oscar799 on Sun Jul 22, 2012 5:03 pm

I've just tried playing the Tour de France feature videos with Google Chrome version 20.0.1132.57 - it worked perfectly
The only extension I have added is Google translate - so a vanilla install of Google Chrome should do it
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8809
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: ITV website - videos not working

Postby iain_j on Sun Jul 22, 2012 5:32 pm

remoulder wrote:Try restarting with add-ons disabled or create a new FF profile, otherwise no idea.


Well then... I created a new profile in Firefox and the ITV site is working fine now. One by one I reinstalled the add-ons (all-in-one gestures & bookmarks menu) and it still works.

In fact I've just tried Chromium again and somehow that's working as well now.

It's working, but I don't understand why :? I'll keep an eye on it.
Linux Mint 14 KDE (32 bit) -- HP G70 Laptop
Intel Pentium Dual Core T3400 @ 2.16GHz -- 3Gb DDR2 RAM -- 250Gb HDD
Intel Mobile 4 Series graphics -- Intel 82801I audio
Atheros AR242x/AR542x wireless network adapter
iain_j
Level 2
Level 2
 
Posts: 81
Joined: Wed Jul 04, 2012 9:22 am

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 5 guests