Can't play 1080p HD on a I3 (mint 12)

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

Can't play 1080p HD on a I3 (mint 12)

Postby Dédale on Thu Jul 26, 2012 3:21 pm

Hello ladies and gentlemen,

I tried to play .mkv's in 1920X1080. Codec : H264 - MPEG-4 AVC (part 10) (avc1). It work fine on my tower with a Q9550 porcessor and a nvidia video card. A 9800 GT at first then a GTX 560. But i watch with a CRT 1024X768. It goes slower if id do GPGU computing with BOINC, hinting the GPU does some of the decoding. Even with VLC.

With my mother's laptop, with a Core i3-2370M CPU @ 2.40GHz on her 1900X1080 HDMI TV, the video stutters. I tried VLC, banshee (hate that interface) and whatever. 720p video goes without trouble.

I vaguely heard the support of sandy bridgre processors was "excellent" in linux. Maybe there is some app that decodes faster and uses the hardware better. If needed, i will upgrade her laptop to mint 13. I don't undesratnd very well why a raspberry pi can decode full HD via hardware and not this machine.
Level 1
Level 1
Posts: 30
Joined: Wed Feb 01, 2012 2:07 pm

Linux Mint is funded by ads and donations.

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 4 guests