No more sound after messing with microphone solved

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

No more sound after messing with microphone solved

Postby wallowinthemire on Thu Mar 27, 2008 8:00 pm

So I originally posted this in the Newbie Questions area, but I thought I'd post here as well--

I've been trying to mess around with the audio settings to see how I could get my microphone capture to work, and when I finally got it to start working, I couldn't record--I could only hear myself through the computer by routing the output to the microphone input. However, once I turned this off, my audio playback no longer worked, so now I'm stuck here. I didn't really change anything substantial, and if I had any idea where to start looking I could probably solve this problem pretty quickly, but I have no clues as to what exactly might have happened while i was switching between the different audio devices and turning on/off different channels. Any help would be appreciated, thanks
wallowinthemire
Level 1
Level 1
 
Posts: 13
Joined: Fri Mar 14, 2008 2:04 pm

Linux Mint is funded by ads and donations.
 

Re: No more sound after messing with microphone

Postby Husse on Fri Mar 28, 2008 5:22 pm

Please don't crosspost
I think this is solved in
viewtopic.php?f=90&t=10895&p=66670
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 3 guests