YouTube freezes in VLC 2.0.1

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

YouTube freezes in VLC 2.0.1

Postby Ghsdkgb on Fri Aug 17, 2012 10:03 pm

(I'm running Mint 13 Cinnamon and VLC 2.0.1)

When I try to watch a YouTube stream through VLC, it'll play for what seems like a random length of time and then stop, but always within the first 1/3 of the video. Playing any other network stream is fine (I watched the Curiosity lander live feed through NASA's website with no problems), and I can play YouTube videos through the browser just fine. It's just the YouTube and VLC combination that's useless, which sucks, because I'm using VLC remote through my Droid and it's really nice (and no, that's not the problem - I've tested this independently).

In Googling the problem, I've seen something about the .lua file needing updating, but I haven't been able to find the latest version (frankly wouldn't even know where to look or how I'd know it was the latest). Could this be the issue? If it is, can someone provide me with the updated file or tell me what to modify with my existing file (how would I know how old my current file is?)?

If not, then what is it?

Thanks in advance!
Ghsdkgb
Level 1
Level 1
 
Posts: 8
Joined: Sun Nov 29, 2009 7:32 pm

Linux Mint is funded by ads and donations.
 

Re: YouTube freezes in VLC 2.0.1

Postby Ghsdkgb on Fri Sep 21, 2012 3:48 pm

I found what I think is an up-to-date .lua file, but now I can't find where to put it on my computer.

What's the directory this should go in? If I don't already have one, should I even be putting one in there? Or is there some other solution I should be trying?
Ghsdkgb
Level 1
Level 1
 
Posts: 8
Joined: Sun Nov 29, 2009 7:32 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 8 guests