[SOLVED] boot w/ acpi=off -> bad sound Wine+foobar&audition

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

[SOLVED] boot w/ acpi=off -> bad sound Wine+foobar&audition

Postby Flemur on Thu Sep 06, 2012 12:24 pm

FYI because this seems to be a common problem: bad sound thru 'wine' applications (foobar and audition) - choppy, stuttering, plays too fast, 'pulse' GUIs flashing rapidly and don't work right when a wine app is running - while other, non-wine sound is OK.

I did the usual - rebooting, winecfg, reinstalling, to no avail.

But for some reason removing "acpi=off" from the "kernel" line in menu.lst fixed the problem.
User avatar
Flemur
Level 6
Level 6
 
Posts: 1049
Joined: Mon Aug 20, 2012 9:41 pm

Linux Mint is funded by ads and donations.
 

Re: [SOLVED] boot w/ acpi=off -> bad sound Wine+foobar&audit

Postby veggen on Fri Sep 07, 2012 4:16 am

menu.lst? As in "obsolete GRUB menu.lst"?
I guess you'd do the same in /etc/default/grub for GRUB2.

No idea why would acpi influence sound in Wine, though... But I'll have to check if this boot option is used on my system.
User avatar
veggen
Level 4
Level 4
 
Posts: 401
Joined: Mon May 09, 2011 4:54 am


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 8 guests