PulseAudio issue

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

PulseAudio issue

Postby Vito49 on Sat Sep 29, 2012 10:43 am

Hello, I use LM 13 with Cinnamon and it seems Cinnamon is installed automatically with pulseaudio as default. For me this means that VLC often has bad sound and that I don't have sound from my webcam using Skype. In Skype it was not possible to select anything else than pulseaudio (unless I'm not smart enough to understand how this can be done). Therefore I uninstalled pulseaudio, installed gnome-alsamixer, selected in Skype the USB setting for audio-input and it all works now the way it should.
But I'm asking myself the 1000 Euro question: WHY this happens? :oops:

I can't figure out why I couldn't switch between Alsa and Pulseaudio. I used Xfce for a long time and it was possible to do do that with Xfce ...

Can somebody explain me the difference of Alsa and Pulseaudio for Cinnamon? What do I do best to have good sound working for all programs that uses sound? Do I need pulseaudio?

Sorry if it's off-topic in this forum, but I'm sure the admin will handle that :D
And sorry for my bad English, I'm Flemish.
Many thanks
Vito
Gnu/Linux user #547905 from Aarschot/Belgium
using Linux Mint 17 KDE
on an old Fujitsu Siemens desktop PC (2.8 GHz / 2 GB ram)
User avatar
Vito49
Level 2
Level 2
 
Posts: 60
Joined: Sat May 14, 2011 4:32 am
Location: Aarschot - Belgium

Linux Mint is funded by ads and donations.
 

Re: PulseAudio issue

Postby xenopeek on Sun Sep 30, 2012 7:35 am

Perhaps some answers to your questions given here: viewtopic.php?f=48&t=112182#p626907
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14544
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: PulseAudio issue

Postby Vito49 on Sun Sep 30, 2012 8:05 am

Vincent Vermeulen wrote:Perhaps some answers to your questions given here: viewtopic.php?f=48&t=112182#p626907


Ha, OK, bedankt (thanks).
Vito
Gnu/Linux user #547905 from Aarschot/Belgium
using Linux Mint 17 KDE
on an old Fujitsu Siemens desktop PC (2.8 GHz / 2 GB ram)
User avatar
Vito49
Level 2
Level 2
 
Posts: 60
Joined: Sat May 14, 2011 4:32 am
Location: Aarschot - Belgium


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 4 guests