[SOLVED] Mint 12... Sound problem... when HD reads/writes

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

[SOLVED] Mint 12... Sound problem... when HD reads/writes

Postby alquimista on Sun Oct 07, 2012 12:15 pm

Hi,

This morning I installed openSuse 12.2 in one of 3 OS partitions. Grub2 of OpenSuse catched my Mint 12 entry... and I can boot it ok. When booting Mint 12, something happened with sound: when the led of the HD lights up because of HD operation... a wired/noisy sound is heard in speakers.
I re-installed pulseaudio... and the problem remains. I don't know if this might be a result of openSuse install ... or its just mere coincidence. I have been working with Mint 12 for a while and sound has been perfect, 'til now.
Last edited by alquimista on Wed Oct 10, 2012 11:40 pm, edited 1 time in total.
alquimista
Level 3
Level 3
 
Posts: 145
Joined: Thu Nov 25, 2010 12:59 pm

Linux Mint is funded by ads and donations.
 

Re: Mint 12... Sound problem... when HD reads/writes

Postby alquimista on Sun Oct 07, 2012 12:34 pm

I tryed to restore Grub2 Menu of Mint 12, following the instructions here: http://forums.linuxmint.com/viewtopic.php?f=46&t=113965

Menu was restored... and now booting Mint 12 the sound is restored and fine. What openSuse 12.2 Grub2 did in Mint 12 entry, that sound was spoiled??
alquimista
Level 3
Level 3
 
Posts: 145
Joined: Thu Nov 25, 2010 12:59 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 5 guests