Setting up line in audio

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Setting up line in audio

Postby rmcellig on Fri Oct 12, 2012 2:38 pm

I just installed Mint 13 XFCE on my Dell 3000 Desktop. I used to have Xubuntu 12.04 on it and had no problems recording from my line in connection which is a radio. I have a feeling I don't have my audio settings set correctly. Thought I did because I have done this so many times. Here are the settings I have. Do I need to select/deselect some of them?

Hope the attached files can shed some light on this. Thanks!!
sound.png
sound.png (123.91 KiB) Viewed 451 times

controls.png
controls.png (48.93 KiB) Viewed 451 times
Take care,

Randy
www.mcran.com - my web site
www.chuo.fm - My radio show every Sunday from noon-2pm or 89.1 fM
rmcellig
Level 4
Level 4
 
Posts: 222
Joined: Sat May 28, 2011 11:47 am

Linux Mint is funded by ads and donations.
 

Re: Setting up line in audio

Postby zerozero on Fri Oct 12, 2012 4:07 pm

[moved here]
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6485
Joined: Tue Jul 07, 2009 2:29 pm

Re: Setting up line in audio

Postby rmcellig on Fri Oct 12, 2012 4:20 pm

I also have Puppy Linux on my machine so I booted up into it and everything works fine. Here are the settings from Puppy Linux. I cheked them against the ones in my Mint 13 setup. I made sure they are identical and still nothing.
Attachments
sound.png
sound.png (68.62 KiB) Viewed 441 times
Take care,

Randy
www.mcran.com - my web site
www.chuo.fm - My radio show every Sunday from noon-2pm or 89.1 fM
rmcellig
Level 4
Level 4
 
Posts: 222
Joined: Sat May 28, 2011 11:47 am

Re: Setting up line in audio

Postby rmcellig on Fri Oct 12, 2012 7:44 pm

OK. I am now able to get sound coming from the speakers so I am able to hear the radio playing through the speakers. I set up a test recording using arecord. The file saves to the desktop but no sound was recorded. I have a feeling there is something else in the alsa settings that may not be set correctly?
Take care,

Randy
www.mcran.com - my web site
www.chuo.fm - My radio show every Sunday from noon-2pm or 89.1 fM
rmcellig
Level 4
Level 4
 
Posts: 222
Joined: Sat May 28, 2011 11:47 am


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 3 guests