MPlayer - Alsa problems

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

MPlayer - Alsa problems

Postby w6kkt on Wed May 07, 2008 11:33 pm

I just installed 4.0 - KDE. Kaffeine works great playing video dvds. When I try using Mplayer using the same movie dvd, video & sound work but a jittering box comes up stating "Alsa-control unable to find simple control "PCM",O. Any and all help would be appreciated.
Intel DualCore-e8600 @ 3.9ghz
Zotac GF9300itx mb
4gb PC2 ram
1x 360gb sata hd
Samsung 1/2 height dvd burner
Silverstone sg05bb itx case/w pwr sply
Scythe 1100 Shuriken heatsink
OS: Mint 14 Mate (no ms windows on drive)
Jesse (w6kkt)
w6kkt
Level 1
Level 1
 
Posts: 33
Joined: Sat Jan 13, 2007 4:40 pm

Linux Mint is funded by ads and donations.
 

Re: MPlayer - Alsa problems

Postby Husse on Thu May 08, 2008 5:53 pm

In gnome right now so I can't check but it should be the same in this respect
Double click the volume control (near the clock) and see what you got there. There should be a PCM control
Also it may be that it is not configured right, but as sound and video works I doubt that
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: MPlayer - Alsa problems

Postby Husse on Thu May 08, 2008 6:38 pm

I also found this - very basic...
viewtopic.php?f=42&t=2512
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 4 guests