AVI Color Messed Up on Ellysa

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

AVI Color Messed Up on Ellysa

Postby bme on Tue Jun 10, 2008 10:59 am

I have ubuntu 8.04 installed and after installation of the needed codecs I was able to play avi and wmv video with no problems.
Yet when I tried elyssa livecd the avi and wmv colors are not good, seems oversaturated-too orange or too red for example.
what is wrong?
Dell Inspiron 640 m Multiboot Mint/Vista/XP
bme
Level 1
Level 1
 
Posts: 15
Joined: Thu May 08, 2008 1:16 pm

Linux Mint is funded by ads and donations.
 

Re: AVI Color Messed Up on Ellysa

Postby Husse on Sun Jun 15, 2008 8:51 am

You have not received an answer yet - this indicates that this may be a problem only for you - the only thing I can think of is a driver problem
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: AVI Color Messed Up on Ellysa

Postby Passerby on Fri Jul 18, 2008 10:49 pm

I have the same issue, but have no idea how to fix it.

What I HAVE noticed is that sometimes what doesn't seem to play video correctly with Totem will with MPlayer, and vice versa.

Any help would be appreciate it.
Passerby
 

Re: AVI Color Messed Up on Ellysa

Postby Cubby on Sat Jul 19, 2008 10:02 am

I don't know if it will help, but I have heard this can be a problem with ATI drivers. Sometimes it is fixed by installing linux-restricted-modules.

VLC player is also another fine choice for when one is having playback problems with other players, as it has its own codecs.
Athlon 64 FX-57, Asus A8N-E, nForce4 chipset, video card NX8500GT GeForce, sound card bGears b-Enspirer w/ audio contlr: CMI8788 [Oxygen], 4G RAM, Sata WD hd 160G + 320G. Boot XP Pro nLite and a few other Linux distros.
Cubby
Level 2
Level 2
 
Posts: 72
Joined: Mon Apr 07, 2008 11:05 am
Location: Arkansas

Re: AVI Color Messed Up on Ellysa

Postby chiskop on Mon Jul 21, 2008 3:35 am

bme wrote:I have ubuntu 8.04 installed and after installation of the needed codecs I was able to play avi and wmv video with no problems.
Yet when I tried elyssa livecd the avi and wmv colors are not good, seems oversaturated-too orange or too red for example.
what is wrong?


My colours were messed up the first time I tried to play a video. It was strange, playing a Youtube video worked perfectly, but downloading and playing the same video, it looked all orange. In my case, all I had to do (in Mplayer) was to open Edit > Preferences > Display and adjust the colour settings there. After that everything was fine.
User avatar
chiskop
Level 1
Level 1
 
Posts: 17
Joined: Sun Sep 30, 2007 12:56 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 4 guests