Burning ISO problems with Elyssa

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Burning ISO problems with Elyssa

Postby 4Foot on Wed Jun 11, 2008 10:32 am

I have been using Darnya for a while after getting fed up trying to keep up with how to make Multimedia work in UBU Fiesty. I DL avi files and use DeVeDe to create ISO's which I burn to DVD using either CD/DVD Creator or sometimes K3B or Brasero. Other then a preview problem with DeVeDe, Darnya did all of this perfectly and I was a happy camper.

I did a fresh install of Elyssa and am pleased over all with the new version, I know it will take some tweaking.However I cannot figure out how to fix a problem I am having with burning an ISO.

I store ISO's on a separate drive, (which doesn't seem to mount automatically in Elyssa but I will fix that later) and usually just highlight them and use CD/DVD Creator to burn. Now when I do that, the resultant DVD shows up with a lot of green rastering and loud, sharp POP sounds making the DVD unwatchable. All the files are there on the dvd and they are ISO's that I have used before so I know it is not the encoding, just the burning.

I have tried Brasero and K3B as well and get the same result so I assume that it is a release or kernel problem. I thought I saw a reference to this green rastering a week or so ago with a codec fix of some kind but cannot find it.

I would be very grateful for some guidance towards a solution.

Thanks

4Foot
4Foot
Level 1
Level 1
 
Posts: 11
Joined: Mon Jun 02, 2008 12:20 pm

Linux Mint is funded by ads and donations.
 

Re: Burning ISO problems with Elyssa

Postby 4Foot on Sat Jun 14, 2008 3:02 pm

Update:

No response here so I have begun to think that it is just me. Still no solution but I thought I would record what I have done so far just in case it might hit a nerve with someone who can help and also to help anyone who may find a similar problem.

I began to suspect my drive so I decided to test the burning of an iso in some other distros. Burning failed with an error message in UBU Hardy Heron, as well as after a reinstall of Elyssa. I then connected a firewire burner and it successfully burned a DVD in both distros. I just could not get a clean burn with my internal burner, which, BTW, is the Master ide drive of two, the other being a reader only.

This was with a Plextor 716 slot loading drive which is not a cheap drive.

I went out and bought a Sony ide drive and installed it and no joy again with Hardy. I reinstalled Darnya and it worked just fine. As I am a bear for punishment and really cannot stand not knowing what is going wrong I reinstalled Elyssa to give it another go and it failed again using CD/DVD creator and Brasero. The ruined disk is also stuck in the drive until I reboot.

Something about the newer kernel must be causing me problems. My system is a 2.3 ghz 64 bit AMD with 2 gigs of Ram and lots of HD. 2 SATA drives for the OS and Storage and the two ide drives for reading and writing CD's and DVD's.

Would really like some help, am currently reinstalling Darnya.

Thanks

4Foot
4Foot
Level 1
Level 1
 
Posts: 11
Joined: Mon Jun 02, 2008 12:20 pm

Re: Burning ISO problems with Elyssa

Postby exploder on Sat Jun 14, 2008 3:57 pm

I get an error from Brasero when I burn an iso to DVD but there is nothing wrong with the disk. If I burn an iso to a CD, it shows successful. Try burning an iso to a DVD and running it, it will most likely be fine.
exploder
Level 15
Level 15
 
Posts: 5872
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA

Re: Burning ISO problems with Elyssa

Postby 4Foot on Sun Jun 15, 2008 7:59 am

exploder wrote:I get an error from Brasero when I burn an iso to DVD but there is nothing wrong with the disk. If I burn an iso to a CD, it shows successful. Try burning an iso to a DVD and running it, it will most likely be fine.

Thanks for the suggestion Exploder and I did get some write files on some of my coasters but most of them flash me the error after only a few seconds of burning. The disk appears empty but cannot be written to by any of my other computers.

I will however go over some of them and examine them more closely.

Thanks

4Foot
4Foot
Level 1
Level 1
 
Posts: 11
Joined: Mon Jun 02, 2008 12:20 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: all41, Memoox, Paladin2019 and 7 guests