Elyssa Doesn't Want to Talk to my Soundcard

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Elyssa Doesn't Want to Talk to my Soundcard

Postby Grim on Wed Jul 02, 2008 8:38 am

Greetings, Forum:

So, here's the deal. I went and installed the latest version of Elyssa last night, and I was ecstatic that the software installed and updated beautifully. When I tried to play a DVD, however, I was met with silence. I adjusted the devices tab in "Sound Preferences," but that didn't seem to do anything. I thought it could be a codec issue, so I updated the codec package located on Mint's Package Manager site. This, too, proved fruitless. What's weird is that Mint sees my soundcard, and can (apparently) communicate with it fine. Choosing the soundcard under Sound Events/Music and Movies/Audio Conferencing and hitting "Test" yielded a happy beep from my speakers. Once I attempt to play other sounds, however, there is nothing but silence again (this goes with the "System Sounds" under the "Sounds" tab in Sound Preferences as well). I'm thinking this has less to do with the driver and/or codecs, and more to do with what Mint has as my default soundcard. I'm running a cheap Sound Blaster Audigy SE (installed via PCI when my original went kapoot), and even though Mint sees it, it doesn't have it set as the default.

I'm curious:
1) Does anyone else have this issue, and were you able to solve it?
2) Am I on the right track? Could it be that all I'm missing is a chunk of code or a switch that changes my default?

Any help would be appreciated. Thank you very much!

--P
"You know, I'm sick of following my dreams, man. I'm just going to ask where they're going and hook up with 'em later."
--Mitch Hedberg
Grim
Level 1
Level 1
 
Posts: 2
Joined: Wed Jul 02, 2008 8:18 am
Location: Minneapolis

Linux Mint is funded by ads and donations.
 

Re: Elyssa Doesn't Want to Talk to my Soundcard

Postby OU812 on Wed Jul 02, 2008 9:36 am

A couple of things to try

1. Disable your onboard soundcard using your bios settings
2. Open a terminal and enter "alsamixer" - check to see if any volume sliders are muted or set to 0.

john
OU812
Level 3
Level 3
 
Posts: 151
Joined: Fri Jun 29, 2007 8:01 pm
Location: California, USA

Re: Elyssa Doesn't Want to Talk to my Soundcard

Postby Grim on Thu Jul 03, 2008 9:02 am

Hey, John:

Thanks for the suggestions. What I discovered (upon returning to this project) was that my music would play through the soundcard, but that was it. After futzing around with Pulse, I was able to adjust the streams of VLC to output to my (apparently not defaulted as I thought it was) PCI card. I did the same with the system sounds. Everything seems to be in order; I just wish there was a better way to make my PCI soundcard as default. Thanks again.

--P
"You know, I'm sick of following my dreams, man. I'm just going to ask where they're going and hook up with 'em later."
--Mitch Hedberg
Grim
Level 1
Level 1
 
Posts: 2
Joined: Wed Jul 02, 2008 8:18 am
Location: Minneapolis


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 5 guests