Specific avi file mutes upon forwarding/rewinding

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Specific avi file mutes upon forwarding/rewinding

Postby Doranwen on Mon Sep 02, 2013 3:39 am

I received an avi file from a friend the other day, but found that as soon as I forward or rewind at all, it mutes the file. The only way to fix it is to close and reopen the file and start from the beginning. Pausing is not an issue--I just can't touch the forward or backward buttons without causing it to mute the file.

I'm running Mint 13 Mate, and I've tried this file in VLC, Media Player, and Gnome MPlayer. They all behave exactly the same. The codec for the audio, according to MediaInfo, is a simple MPEG Audio (MP3), Version 1, Layer 3. I can't see anything unusual that would cause this. The file is long enough that I would like to be able to skip through some parts rather than watch it all the way through, but I can't seem to find my way around this.

Anyone have any ideas what's causing this? Should I try re-encoding the file with Handbrake or something like that? I tried searching the 'net for details on this but got nothing very close to my situation.
Doranwen
Level 1
Level 1
 
Posts: 30
Joined: Mon Nov 05, 2012 1:53 am

Linux Mint is funded by ads and donations.
 

Re: Specific avi file mutes upon forwarding/rewinding

Postby iironjade on Mon Sep 02, 2013 5:12 am

Every video file mutes on fast forward or rewind, presumably because no one wants to hear all the twittering as they search.
"A good many dramatic situations begin with screaming."
iironjade
Level 4
Level 4
 
Posts: 219
Joined: Fri Jan 18, 2008 8:51 am
Location: London UK

Re: Specific avi file mutes upon forwarding/rewinding

Postby catweazel on Mon Sep 02, 2013 5:57 am

iironjade wrote:Every video file mutes on fast forward or rewind, presumably because no one wants to hear all the twittering as they search.

Maybe next time you could actually read the post you reply to.
Mint Testing Team & Mint Donor #3606
KDE 4.12.0, custom preemptive kernel 3.12.5,
Intel i7 4770K @ 4.7GHz, 16GB 2666MHz XMP,
4 Samsung 840 PRO 512GB SSDs in RAID0,
6TB HW RAID10, dual 24" Acer X243H,
Gigabyte nVidia GTX 680 Super Overclock
User avatar
catweazel
Level 7
Level 7
 
Posts: 1656
Joined: Fri Oct 12, 2012 9:44 pm

Re: Specific avi file mutes upon forwarding/rewinding

Postby catweazel on Mon Sep 02, 2013 5:58 am

Doranwen wrote:Anyone have any ideas what's causing this?

The file is probably corrupt.
Mint Testing Team & Mint Donor #3606
KDE 4.12.0, custom preemptive kernel 3.12.5,
Intel i7 4770K @ 4.7GHz, 16GB 2666MHz XMP,
4 Samsung 840 PRO 512GB SSDs in RAID0,
6TB HW RAID10, dual 24" Acer X243H,
Gigabyte nVidia GTX 680 Super Overclock
User avatar
catweazel
Level 7
Level 7
 
Posts: 1656
Joined: Fri Oct 12, 2012 9:44 pm

Re: Specific avi file mutes upon forwarding/rewinding

Postby iironjade on Mon Sep 02, 2013 6:50 am

catweazel wrote:
iironjade wrote:Every video file mutes on fast forward or rewind, presumably because no one wants to hear all the twittering as they search.

Maybe next time you could actually read the post you reply to.


So what did I miss, O Wise One.
"A good many dramatic situations begin with screaming."
iironjade
Level 4
Level 4
 
Posts: 219
Joined: Fri Jan 18, 2008 8:51 am
Location: London UK

Re: Specific avi file mutes upon forwarding/rewinding

Postby Doranwen on Mon Sep 02, 2013 2:24 pm

catweazel wrote:The file is probably corrupt.


Drat. Any way to fix it with re-encoding or something like that? Or do I just give up?

It's just so weird that one touch of the forward/rewind, and the file is forever muted until it gets closed and reopened.
Doranwen
Level 1
Level 1
 
Posts: 30
Joined: Mon Nov 05, 2012 1:53 am


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: nasair and 10 guests