No Sound in Mint but worked fine with Ubuntu 12.10

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

No Sound in Mint but worked fine with Ubuntu 12.10

Postby Prashant1Rana on Mon Sep 23, 2013 11:56 pm

HI,

Sound is not working in my HCL laptop @ Mint Olivia. But Previously I was working with Ubuntu 12.10. Then I never faced such type of issue with sound.

Please help, My laptop become soundless...... :(

HCL C9508 CT 725A Laptop.
------------------------------------------------------------------------
Output of "lspci | grep -i audio" @ Terminal
00:1e.2 Multimedia audio controller:
Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 04)
--------------------------------------------------------------------------
Plz Help :(
Prashant1Rana
Level 1
Level 1
 
Posts: 1
Joined: Mon Sep 23, 2013 11:40 pm

Linux Mint is funded by ads and donations.
 

Re: No Sound in Mint but worked fine with Ubuntu 12.10

Postby seeley on Tue Sep 24, 2013 11:34 am

Hi!
My "Quickly get help" is not up to date, but maybe you'll find a hint (chapter 5).
seeley @ Linux multiboot
Maya MATE Cinnamon , Petra KDE
Quickly get help
Anleitung: wie schnelle Hilfe erhalten
User avatar
seeley
Level 6
Level 6
 
Posts: 1297
Joined: Sun Mar 07, 2010 7:20 am

Re: No Sound in Mint but worked fine with Ubuntu 12.10

Postby mike acker on Tue Sep 24, 2013 2:32 pm

can you run two queries for us and post the outputs:

1
Code: Select all
inxi -Fx


2
Code: Select all
aplay -L


the question is -- is MINT hooking up the software and hardware properly
Home assembled box using ASUS M5A88-M motherboard and AMD Phenom II X4 3.4GHz cpu
User avatar
mike acker
Level 4
Level 4
 
Posts: 296
Joined: Wed Jul 31, 2013 6:29 pm
Location: Kalamazoo, MI

NVIDIA problem

Postby mike acker on Wed Sep 25, 2013 9:45 am

interesting read on nvidia problem

http://arstechnica.com/information-technology/2013/09/nvidia-seeks-peace-with-linux-pledges-help-on-open-source-driver/

since this is more of a note than a question i'll post a continuation under Mint/Chat
Home assembled box using ASUS M5A88-M motherboard and AMD Phenom II X4 3.4GHz cpu
User avatar
mike acker
Level 4
Level 4
 
Posts: 296
Joined: Wed Jul 31, 2013 6:29 pm
Location: Kalamazoo, MI


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 3 guests