No Audio on G5

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

No Audio on G5

Postby Hutzpah on Sun Jan 05, 2014 6:27 pm

I have decided to move on from mac OSX and have just installed Linux MintPPC 11(Kataya) and it working great but have not been able to get any sound. I’ve installed pavucontrol and can see the audio within the programme but its not recognizing my hardware out put device.
Have activated Gnome Altsa mixer also and it is not recognizing any sound card also.

Any advice much appreciated.

This is the first time I’ve delved into Linux and I must say I am very very impressed
it so fast on this machine, well done to the developers.

Thanks Davyd


Dual 2ghz PowerPC G5
2 Gb ram

Built in sound card

1/ Burr Brown PCM30352
2/ Crystal Semiconductor CS84xxs
Hutzpah
Level 1
Level 1
 
Posts: 3
Joined: Sun Jan 05, 2014 5:05 pm

Linux Mint is funded by ads and donations.
 

Re: No Audio on G5

Postby Hutzpah on Wed Jan 08, 2014 2:52 am

I have AUDIO,
I found the information I needed to overcome the problem from the link below.
All I did was delete the blacklisted file then reboot and I had sound.
Took me a while as I’ve never used the terminal before. This software is great a lot faster than the OSX I had on it. I am very happy it is all up and running.

Davyd :D


“Recent versions of Ubuntu have inherited a bug from Debian, where snd-aoa modules are incorrectly blacklisted. If this is the case, the easiest thing to do is to delete the /etc/modprobe.d/blacklist.local.conf file that is generated by the installer ( sudo rm /etc/modprobe.d/blacklist.local.conf ). Also, delete any references to sound modules in the /etc/modules file and see if it works without them. “



https://wiki.ubuntu.com/PowerPCFAQ#Why_ ... o_sound.3F
Hutzpah
Level 1
Level 1
 
Posts: 3
Joined: Sun Jan 05, 2014 5:05 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 7 guests