Mint 17 Xfce / fluxbox Canon Camera hint

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

Mint 17 Xfce / fluxbox Canon Camera hint

Postby Flemur on Thu Jun 26, 2014 2:32 pm

Just in case you're that other guy who's running Mint 17 / Xfce with fluxbox...

When booting into fluxbox, my Canon camera wouldn't show up in thunar, though 'gphoto2' commands worked* to list and get image files. It worked OK in Mint 16 w/thunar.
Also, thunar -> Edit -> Prefs -> Advanced -> Configure (removable/cameras) did nothing.

- Login to Xfce, then ... Advanced -> Configure worked...tho I didn't change anything. The camera showed up in thunar (w/xfce).
- Login to fluxbox and the camera shows up.

*These worked:
$ gphoto2 --list-files
$ gphoto2 --get-all-files

This didn't:
$ gphoto2 --delete-all-files
Mint 17.1/fluxbox/pulse-less - Debian 8/fluxbox/pulse-less - Ubuntu 15.04/fluxbox/pulse-less
Please edit your original post title to include [SOLVED] if/when it is solved!
User avatar
Level 7
Level 7
Posts: 1576
Joined: Mon Aug 20, 2012 9:41 pm
Location: Desert

Linux Mint is funded by ads and donations.

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 5 guests