no sound alienware 17 (solved)

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

no sound alienware 17 (solved)

Postby raikko on Thu Jul 10, 2014 2:16 pm

Hello there

I install linuxmint 17 but I is not her, my laptop is an alienware 17 my sound card HDA Intel PCH Realtek ALC668

http://nsa33.casimages.com/img/2014/07/ ... 523238.png everything is thoroughly and no sound

http://www.casimages.com/img.php?i=1407 ... 996700.png
Last edited by raikko on Fri Jul 11, 2014 6:54 am, edited 1 time in total.
raikko
Level 1
Level 1
 
Posts: 5
Joined: Thu Jul 10, 2014 7:38 am

Linux Mint is funded by ads and donations.
 

Re: no sound alienware 17

Postby gtsfer on Thu Jul 10, 2014 3:12 pm

Try going into Sound Preferences, the Hardware tab and then you need to select your "Settings for the selected device" down at the bottom.

Sound Settings.jpg
There's no Windows in my house. And it's a brighter and happier place now.
LMDE 64-bit MATE Edition. Please edit your first post and add SOLVED to the Subject if you get it resolved.
User avatar
gtsfer
Level 6
Level 6
 
Posts: 1439
Joined: Mon May 27, 2013 9:15 am
Location: Bucks County PA, USA

Re: no sound alienware 17

Postby raikko on Thu Jul 10, 2014 3:22 pm

raikko
Level 1
Level 1
 
Posts: 5
Joined: Thu Jul 10, 2014 7:38 am

Re: no sound alienware 17

Postby gtsfer on Thu Jul 10, 2014 3:28 pm

Ok, try F6 from Alsamixer to see if you have the right device selected in there. It looks right, but it's in French so I can't be sure. Can you open Terminal too and run this command? Copy/paste the output of that back. Let's see if there is a driver installed for audio.

Code: Select all
inxi -Fx
There's no Windows in my house. And it's a brighter and happier place now.
LMDE 64-bit MATE Edition. Please edit your first post and add SOLVED to the Subject if you get it resolved.
User avatar
gtsfer
Level 6
Level 6
 
Posts: 1439
Joined: Mon May 27, 2013 9:15 am
Location: Bucks County PA, USA

Re: no sound alienware 17

Postby raikko on Thu Jul 10, 2014 3:39 pm

raikko
Level 1
Level 1
 
Posts: 5
Joined: Thu Jul 10, 2014 7:38 am

Re: no sound alienware 17

Postby gtsfer on Thu Jul 10, 2014 6:52 pm

Just so you know, for next time, you can copy and paste from the Terminal when you run commands and post back here. You can use the "code" tag and paste inside of it like shown below. You can also use the "Upload Attachments" for graphics like that second link with your Alsamixer picture. It makes it easier to read a little. :)

Code: Select all
$ inxi -A
Audio:     Card: Creative Labs SB Audigy driver: snd_emu10k1 Sound: ALSA ver: k3.11-2-amd64

It appears you have 2 audio controllers and both are active in your unit. I see "Card 1: NVIDIA GK106 HDMI Audio Controller" and also "Card 2: INTEL 8 Series/C220 Series Chipset". Card 2 is probably the built-in audio chip on your motherboard. Can you disable that in BIOS maybe? If you do that it would most likely make matters easier and you might even find that you have audio on doing that and restarting the PC.
Last edited by gtsfer on Thu Jul 10, 2014 8:13 pm, edited 1 time in total.
There's no Windows in my house. And it's a brighter and happier place now.
LMDE 64-bit MATE Edition. Please edit your first post and add SOLVED to the Subject if you get it resolved.
User avatar
gtsfer
Level 6
Level 6
 
Posts: 1439
Joined: Mon May 27, 2013 9:15 am
Location: Bucks County PA, USA

Re: no sound alienware 17

Postby raikko on Thu Jul 10, 2014 7:33 pm

yes its functioning by disabling the bios, thank you
raikko
Level 1
Level 1
 
Posts: 5
Joined: Thu Jul 10, 2014 7:38 am

Re: no sound alienware 17

Postby gtsfer on Thu Jul 10, 2014 8:13 pm

Good! :D You're welcome. Please edit your first post and add <SOLVED> in the subject if you can, OK? It might help someone else too.
There's no Windows in my house. And it's a brighter and happier place now.
LMDE 64-bit MATE Edition. Please edit your first post and add SOLVED to the Subject if you get it resolved.
User avatar
gtsfer
Level 6
Level 6
 
Posts: 1439
Joined: Mon May 27, 2013 9:15 am
Location: Bucks County PA, USA

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 7 guests