VST instruments in Mint 17

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

VST instruments in Mint 17

Postby khomkovm on Tue Jul 15, 2014 8:00 am

Hi! Please, see if you can help me.

VSTi instruments in Linux Mint 17 Cinnamon dont work on LMMS with Vestige!

The reason i'm writing you is because i recently changed my computer OS from Ubuntu to Linux Mint 17 x64, and sadly, my Kontakt working on LMMS with Vestige is not working anymore.

I get the following message when I try to open the Kontakt.dll:

The VST-plugin /home/ltgr/lmms/vsti/Kontact 5.dll could not be loaded for some reason.
If it runs with other VST-software under Linux, please contact an LMMS-developer!

Different VST instruments could not be loaded too.

Do you know the solution to this problem?

Thank you very much!
khomkovm
Level 1
Level 1
 
Posts: 4
Joined: Mon Jun 16, 2014 9:10 pm

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 5 guests