How to pulse and make it default audio manager on KDE

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

How to pulse and make it default audio manager on KDE

Postby TerminusEst on Tue Dec 09, 2008 10:37 am

Hi there,

On Gnome version I managed, with the help of Husse, to enable 5.1 sound on my Linux. Now, with the KDE version, I tried to do the same steps I took before and discovered that pulse is not installed. I installed it manually but when I start it something bad happens and it crashs on command line. It says my audio card, HW or something, isn't supported.

Well, can anyone give me a hint on how to enable my 5.1 system on my KDE Elyssa?

Thx in advance.
TerminusEst
Level 1
Level 1
 
Posts: 45
Joined: Wed Jul 02, 2008 11:51 am

Linux Mint is funded by ads and donations.
 

Re: How to pulse and make it default audio manager on KDE

Postby TerminusEst on Wed Dec 10, 2008 12:40 pm

Nevermind. I removed pulse and then created a file .asoundrc with a config I found somewhere on the web. Now it works : )

Thx.
TerminusEst
Level 1
Level 1
 
Posts: 45
Joined: Wed Jul 02, 2008 11:51 am


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 5 guests