Audacious won't play MP3s... Codecs problem?

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Audacious won't play MP3s... Codecs problem?

Postby dr_chunks on Fri Dec 19, 2008 11:13 am

I just installed Mint 5 KDE on my laptop last night. So far, I'm very impressed. Wireless for my Broadcom chipset was fairly simple to get working (for those with Broadcom chips, you know how linux-unfriendly they can be). The interface is very pleasant. The only problem I can't seem to figure out, which is a trivial one, is why I can't get Audacious to play MP3s. Amarok is the default player, but if I open an MP3 with Audacious, it will show it in the playlist but the counter stays at 00:00 and no sound. I attempted to make Audacious my default player by right-clicking an MP3 and selecting "Open with" and then checking the "Use for all" checkbox, but when I try to play another song, it defaults back to Amarok. At first I thought it might have been a permissions problem or something so I logged in as root and reset Audacious to default, but the same thing happened. I eventually tried uninstalling Audacious and reinstalling as per the advice I read on another forum, but it didn't fix the problem. Something that might be worth mentioning - I also installed Limewire (after this problem was already present) and the preview function in that won't play music either. So hopefully somebody more knowledgeable with Linux than me can give me some ideas as to what the hell is going on.

Zack
User avatar
dr_chunks
Level 1
Level 1
 
Posts: 9
Joined: Thu Dec 18, 2008 5:45 pm

Linux Mint is funded by ads and donations.
 

Re: Audacious won't play MP3s... Codecs problem?

Postby Steely on Fri Dec 19, 2008 4:13 pm

Hi

Open Audacious and right click on it and open Preferences and go to the Audio section and set the Current output plugin to Alsa Output Plugin. Close that window and restart Audacious and it should be able to play mp3's.

Dale
User avatar
Steely
Level 3
Level 3
 
Posts: 101
Joined: Sun Mar 16, 2008 5:29 pm

Re: Audacious won't play MP3s... Codecs problem?

Postby Rob Brill on Sun Dec 21, 2008 10:48 pm

Hi,

If you follow the tip posted above by dmk62 and do it i am sure your problem will be solved. (to listen to mp3 - Audacious).
Linux Mint KDE CE 5 Elyssa.
It's nice when somebody reports a problem and comes back to the forum thread and say something like that:

Thanks!
Solved

Roberto :wink:
User avatar
Rob Brill
Level 4
Level 4
 
Posts: 391
Joined: Tue Feb 05, 2008 1:49 pm
Location: Global

Re: Audacious won't play MP3s... Codecs problem?

Postby dr_chunks on Mon Dec 22, 2008 5:14 pm

Thanks guys. I'm at work right now, but I will definitely give that a try as soon as I get home and post if it worked. Keep your fingers crossed for me.
User avatar
dr_chunks
Level 1
Level 1
 
Posts: 9
Joined: Thu Dec 18, 2008 5:45 pm

Re: Audacious won't play MP3s... Codecs problem?

Postby dr_chunks on Mon Dec 22, 2008 8:34 pm

dmk62 wrote:Hi

Open Audacious and right click on it and open Preferences and go to the Audio section and set the Current output plugin to Alsa Output Plugin. Close that window and restart Audacious and it should be able to play mp3's.

Dale


Worked like a charm! Thank you so much for your help.
User avatar
dr_chunks
Level 1
Level 1
 
Posts: 9
Joined: Thu Dec 18, 2008 5:45 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 2 guests

cron