Sound problem with Yahoo Finance conference calls

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Sound problem with Yahoo Finance conference calls

Postby rick22 on Mon Jan 05, 2009 6:05 pm

I just did a Windows install on LinuxMint-6-XFCE-DEV-020.iso. Works great so far except for one problem that I've been hoping for a solution to for a long time. When I go to:

http://web.servicebureau.net/conf/meta? ... icker=DGII

after it connects, it says its buffering. That completes and then it says playing and I get static and some rapid clicking, then more static. No actual sound. Also, there are no controls on the media player to move the stream forward or backward.

Video sites seem to work fine, including Yahoo Finance videos.

I'm running on a several year old Dell Inspiron 8600. Below is the output from an lscpi command, but this would seem to be a software issue since other media sites work just fine.

00:00.0 Host bridge: Intel Corporation 82855PM Processor to I/O Controller (rev 03)
00:01.0 PCI bridge: Intel Corporation 82855PM Processor to AGP Controller (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 81)
00:1f.0 ISA bridge: Intel Corporation 82801DBM (ICH4-M) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801DBM (ICH4-M) IDE Controller (rev 01)
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)
00:1f.6 Modem: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Modem Controller (rev 01)
01:00.0 VGA compatible controller: nVidia Corporation NV34M [GeForce FX Go5200 64M] (rev a1)
02:00.0 Ethernet controller: Broadcom Corporation BCM4401 100Base-T (rev 01)
02:01.0 CardBus bridge: Texas Instruments PCI4510 PC card Cardbus Controller (rev 02)
02:01.1 FireWire (IEEE 1394): Texas Instruments PCI4510 IEEE-1394 Controller
02:03.0 Network controller: Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller (rev 03)
03:00.0 Ethernet controller: Airgo Networks Inc AGN100 802.11 a/b/g True MIMO Wireless Card (rev 01)
rick22
Level 1
Level 1
 
Posts: 3
Joined: Sat Jun 28, 2008 8:06 pm

Linux Mint is funded by ads and donations.
 

Re: Sound problem with Yahoo Finance conference calls

Postby rick22 on Mon Jan 05, 2009 10:07 pm

2 additional points: 1) The mplayer plug-in loads to play this audio file...could this be a missing codec? Which one? I have no idea how to tell. 2) I tried this on another computer -- a few year old Toshiba Portege and get exactly the same behavior. I'd be very interested if someone would please try this and let me know if they can get it working on their machine -- and whether it is a regular or a Windows install of LinuxMint.

Thanks very much,

Rick Horowitz
rick22
Level 1
Level 1
 
Posts: 3
Joined: Sat Jun 28, 2008 8:06 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 4 guests