Video Problem-Picture delay

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Video Problem-Picture delay

Postby angelosbg on Sat Jan 24, 2009 9:27 pm

I have installed Linux Mint for the first time,so you can understand that I am a newbie.
I have a problem with every player I use.
When I watch an avi,an mpeg or whatever the picture has a small delay compared to sound.I have installed the ubuntu restricted extras and I didn;t find a solution.


What else can you suggest?
angelosbg
Level 1
Level 1
 
Posts: 6
Joined: Sun Jan 11, 2009 10:40 am

Linux Mint is funded by ads and donations.
 

Re: Video Problem-Picture delay

Postby Husse on Sun Jan 25, 2009 5:29 pm

The same delay all the time?
What are the sources of the video?
As a matter of fact I can't remember seeing this before - not that it helps you :) but it means that I have to dig a bit
In the mean time you have to tell us more facts.
The minimum is exactly which Mint you have (Edition, version)
We also need to know a bit about all your hardware.
Run " lspci " in a terminal and post here (To copy from a terminal right click)
Some wifi and possibly built in sound can be connected to USB even if they are internal - if you suspect you have one of these run " lsusb " in a terminal.
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Video Problem-Picture delay

Postby angelosbg on Mon Jan 26, 2009 7:33 am

00:00.0 Host bridge: Intel Corporation 82865G/PE/P DRAM Controller/Host-Hub Interface (rev 02)
00:01.0 PCI bridge: Intel Corporation 82865G/PE/P PCI to AGP Controller (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev c2)
00:1f.0 ISA bridge: Intel Corporation 82801EB/ER (ICH5/ICH5R) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801EB/ER (ICH5/ICH5R) IDE Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801EB (ICH5) SATA Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02)
00:1f.5 Multimedia audio controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02)
01:00.0 VGA compatible controller: ATI Technologies Inc RV350 AR [Radeon 9600]
01:00.1 Display controller: ATI Technologies Inc RV350 AR [Radeon 9600] (Secondary)
02:05.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)


The thing I describe happens with every type of file.It seems like the video is going a little slow,sometimes it freezes and the sound is good,things like that.
I have mint 6 x86-32bit
angelosbg
Level 1
Level 1
 
Posts: 6
Joined: Sun Jan 11, 2009 10:40 am

Re: Video Problem-Picture delay

Postby Husse on Tue Jan 27, 2009 7:12 am

I'm not sure how much hardware contributes here, but if there is decoding to be done it does.
You have a somewhat aging hardware and ATI does not support the Radeon 9600 any more. Do you have two Radeon 9600?
If not the fact that it appears twice may explain the situation
I have seen very few (or none) cases like this so my experience is limited and I wasn't helped much by google
Oh - is this with every player?
In mplayer it could be worthwhile to set audio to alsa and video to X11
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Video Problem-Picture delay

Postby angelosbg on Tue Jan 27, 2009 9:16 am

I don;'t know so many things so please help.
The problem appears with all the players.
What is Radeon 9600?To tell you if I have two.
Do you think it could be a better idea if I used the on board-graphics card instead of the other one?
I have tried x11 and alsa but nothing changes.And every player has a problem.
With vlc for example the video seems to freeze for some seconds sometimes although the sound continues fine.
And what do you think about the codecs?I have installed the ubuntu restricted extras.
angelosbg
Level 1
Level 1
 
Posts: 6
Joined: Sun Jan 11, 2009 10:40 am

Re: Video Problem-Picture delay

Postby Husse on Wed Jan 28, 2009 7:31 am

What is Radeon 9600

Your graphics card
Yes do try the internal one if nothing else to see if the problem persists
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Video Problem-Picture delay

Postby angelosbg on Wed Jan 28, 2009 8:10 am

So,in order not to use it I have to pull it out of my pc?
angelosbg
Level 1
Level 1
 
Posts: 6
Joined: Sun Jan 11, 2009 10:40 am

Re: Video Problem-Picture delay

Postby Husse on Wed Jan 28, 2009 8:51 am

Hopefully not
Go into BIOS and change to use the internal - save and shut down the computer with the power switch as it restarts
After that switch over the cable
The same when you change back
Remember to do the change in BIOS first
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 6 guests