Video shaking

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Video shaking

Postby Tim131 on Thu Jan 29, 2009 2:05 pm

Hi Guys,

I just installed Mint 6 there yesterday, with the help of this forum :)

Now I'm having a problem though, when ever I try to play one of my videos (.AVI) in the two standard media players on the O.S the pictures is always shaky and is kind of scaling or something not sure how to describe it. I'm not sure if its a graphics card problem, as everything looks fine on my screen, I have a ATI Radeon HD 4850, with a res of 1680x1050.

Any Idea as to what the problem could be?

Thanks lads,

Tim
Tim131
Level 1
Level 1
 
Posts: 22
Joined: Wed Jan 28, 2009 4:49 pm

Linux Mint is funded by ads and donations.
 

Re: Video shaking

Postby exploder on Thu Jan 29, 2009 9:46 pm

Turn off Compiz and see how things look.Desktop effects look great but can be troublesome when it comes to multimedia playback.
exploder
Level 15
Level 15
 
Posts: 5902
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA

Re: Video shaking

Postby Tim131 on Fri Jan 30, 2009 12:01 pm

exploder wrote:Turn off Compiz and see how things look.Desktop effects look great but can be troublesome when it comes to multimedia playback.

Thanks fella for replying,

I'm a complete n00b so could you tell me what Compiz is? and how I'd turn it off :p

Thanks again :)
Tim131
Level 1
Level 1
 
Posts: 22
Joined: Wed Jan 28, 2009 4:49 pm

Re: Video shaking

Postby gbybr on Wed Feb 11, 2009 1:19 am

Thanks - just solved my problem with video playback. But it's sad I can't use the special effects. :(
Is this something that's going to be fixed in a future release?
gbybr
Level 1
Level 1
 
Posts: 7
Joined: Sun Feb 08, 2009 6:29 pm

Re: Video shaking

Postby gbybr on Wed Feb 11, 2009 1:21 am

Tim131 wrote:
exploder wrote:Turn off Compiz and see how things look.Desktop effects look great but can be troublesome when it comes to multimedia playback.

Thanks fella for replying,

I'm a complete n00b so could you tell me what Compiz is? and how I'd turn it off :p

Thanks again :)


Right click on your desktop - click 'Change Desktop Wallpaper' then click on the 'Visual Effects' tab and click 'None: ....' all done! 8)
gbybr
Level 1
Level 1
 
Posts: 7
Joined: Sun Feb 08, 2009 6:29 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 6 guests