Bad Bad video problem! ahh help me please -SOLVED! thxevery1

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

Bad Bad video problem! ahh help me please -SOLVED! thxevery1

Postby RyanTzor on Sun Mar 01, 2009 10:14 pm

Ok i just posted the 5.1 surround speaker problem now i left out this problem

What happens is on any video player, vlc or the built in video player, the video will flicker constantly and never end... its really annoying and i don't really want to watch a video like this....

This problem only occurs on the videos i have on my browser itself; videos on youtube and the web work just fine.

I know it isn't my videos because i recently torrented a video and it was as i described above

thanks in advance
Last edited by RyanTzor on Mon Mar 02, 2009 11:59 pm, edited 1 time in total.
RyanTzor
Level 1
Level 1
 
Posts: 14
Joined: Sun Mar 01, 2009 10:00 pm

Linux Mint is funded by ads and donations.
 

Re: Bad Bad video problem! ahh help me please

Postby Decemberdoom on Sun Mar 01, 2009 11:21 pm

Do you have Compiz or any other visual effects turned on? Try turning those off, I had a similar problem previously but it would happen to me when playing games.

T
[url]decemberdoom.wordpress.com[/url] Check out my blog.

You know you want to.
Decemberdoom
Level 3
Level 3
 
Posts: 109
Joined: Sat Feb 28, 2009 11:40 pm

Re: Bad Bad video problem! ahh help me please

Postby RyanTzor on Mon Mar 02, 2009 9:12 pm

ok man thx I'm not on my computer right now but ill try it later. by the way what kind of games do u play on linux?
RyanTzor
Level 1
Level 1
 
Posts: 14
Joined: Sun Mar 01, 2009 10:00 pm

Re: Bad Bad video problem! ahh help me please

Postby Decemberdoom on Mon Mar 02, 2009 10:20 pm

Mostly FPS, since there really aren't any good RPGs or Strategy games out for Linux.

You should check out Urban Terror and Assault Cube, both are relatively simple and very fun.
[url]decemberdoom.wordpress.com[/url] Check out my blog.

You know you want to.
Decemberdoom
Level 3
Level 3
 
Posts: 109
Joined: Sat Feb 28, 2009 11:40 pm

Re: Bad Bad video problem! ahh help me please

Postby RyanTzor on Mon Mar 02, 2009 11:00 pm

Ok well when you mean disable compiz do you mean completely? because I disabled all of the effects and animations and it hasn't helped at all


Edit: ok so i made a new compiz profile and turned everything off, and it had no effect on the constant blinking..
RyanTzor
Level 1
Level 1
 
Posts: 14
Joined: Sun Mar 01, 2009 10:00 pm

Re: Bad Bad video problem! ahh help me please

Postby RyanTzor on Mon Mar 02, 2009 11:51 pm

I may have fixed it i just totally shut down compiz and im going to reboot my computer to if that works
RyanTzor
Level 1
Level 1
 
Posts: 14
Joined: Sun Mar 01, 2009 10:00 pm

Re: Bad Bad video problem! ahh help me please -SOLVED! thxevery1

Postby el_b on Tue Mar 03, 2009 2:47 am

Dude, just do a launcher (shortcut) with this:
Code: Select all
metacity --replace

Where it says command, to turn compiz on,
Code: Select all
compiz --replace; compiz
(Other shortcut)
bill_g >/dev/null
Image
User avatar
el_b
Level 2
Level 2
 
Posts: 75
Joined: Mon Mar 02, 2009 9:24 pm

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 6 guests