Youtube doesn't work?

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Youtube doesn't work?

Postby anonymuus on Fri Mar 13, 2009 2:53 am

Or Megavideo, Veoh, etc.

Well, it will start to play and then seconds later the player will disappear and stop working.

How do I fix this? It's driving me crazy.
And I'm new to Linux Mint...
anonymuus
Level 1
Level 1
 
Posts: 4
Joined: Fri Mar 13, 2009 2:50 am

Linux Mint is funded by ads and donations.
 

Re: Youtube doesn't work?

Postby kvaju on Fri Mar 13, 2009 5:58 am

in synematic pacage uncheck flash non-free plugin, install Adobe flash 10.
kvaju
Level 1
Level 1
 
Posts: 30
Joined: Tue Dec 02, 2008 6:32 pm
Location: Mostar

Re: Youtube doesn't work?

Postby anonymuus on Sun Mar 15, 2009 1:42 pm

How do I install Adobe Flash 10...
The tar.gz or the .rpm?
And it prompts to open with Archive Manager which I don't know what do with.
anonymuus
Level 1
Level 1
 
Posts: 4
Joined: Fri Mar 13, 2009 2:50 am

Re: Youtube doesn't work?

Postby Old Marcus on Sun Mar 15, 2009 2:04 pm

In Synaptic, look for flashplugin-nonfree, uninstall it, then look for adobe-flashplugin, and install that.
Linux Mint 8 RC1 = Nice
'apt install' can be used on Linux Mint as a shortcut for 'sudo apt-get install'. 'apt x' can be used for various other apt commands as well.
When a problem is solved, please add [SOLVED] to your thread title.
User avatar
Old Marcus
Level 4
Level 4
 
Posts: 395
Joined: Sun Jun 08, 2008 4:51 pm
Location: Exeter, UK

Re: Youtube doesn't work?

Postby kvaju on Sun Mar 15, 2009 2:13 pm

menu-system-administration-synematic pacage.uncheck flash plugin non-free, check adobe flash plugin.
kvaju
Level 1
Level 1
 
Posts: 30
Joined: Tue Dec 02, 2008 6:32 pm
Location: Mostar

Re: Youtube doesn't work?

Postby anonymuus on Mon Mar 16, 2009 3:34 pm

Okay, in Synaptic Package Manager, I checked adobe flash plugin and unchecked flash plugin non-free.
And when I go to a streaming video I get this:
Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player.

I don't know how to install adobe directly from their website.
anonymuus
Level 1
Level 1
 
Posts: 4
Joined: Fri Mar 13, 2009 2:50 am

Re: Youtube doesn't work?

Postby anonymuus on Wed Mar 18, 2009 8:56 am

Okay, nevermind, I figured out how to install the new adobe flash. Everything works now. Thanks, guys.
anonymuus
Level 1
Level 1
 
Posts: 4
Joined: Fri Mar 13, 2009 2:50 am

Re: Youtube doesn't work?

Postby Dark06 on Sun Apr 05, 2009 2:47 am

try opera flash its better supported on that browser for me
Dark06
Level 1
Level 1
 
Posts: 3
Joined: Sun Apr 05, 2009 2:33 am

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: Ken Coburn and 15 guests