Audio and Video issues in and out of Firefox....

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Audio and Video issues in and out of Firefox....

Postby ElEdwards on Wed Mar 25, 2009 6:27 pm

I just did a fresh install of 6.0 Gnome to solve some problems I no doubt caused....but now with this fresh installation, I can't play any audio or video in Firefox...and if I download those files, they won't play either. I tried going to >>> Sound & Video >>>> Install Multimedia Codecs.....but I get an error message, telling me some things are broken and fix those first.

I opened Synaptic, looked for Broken but there's nothing indicated.

Also,in Firefox, there is hardly anything listed under >>>> Preferences >>>> Applications.

What do I do now? Thanks!

El
ElEdwards
Level 3
Level 3
 
Posts: 116
Joined: Mon Jul 09, 2007 10:58 pm

Linux Mint is funded by ads and donations.
 

Re: Audio and Video issues in and out of Firefox....

Postby Boo on Thu Mar 26, 2009 7:25 am

did you apply any updates after the fresh install?

Boo
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Re: Audio and Video issues in and out of Firefox....

Postby ElEdwards on Thu Mar 26, 2009 11:12 am

Yes :) That's typically the first thing I do after an installation and a reboot.

El
ElEdwards
Level 3
Level 3
 
Posts: 116
Joined: Mon Jul 09, 2007 10:58 pm

Re: Audio and Video issues in and out of Firefox....

Postby Boo on Thu Mar 26, 2009 6:15 pm

when you updated what repos did you enable?
did you use synaptic or mint update?
strange that ff went crazy.
you could try reinstalling the medibuntu media packages.

Boo
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Re: Audio and Video issues in and out of Firefox....

Postby ElEdwards on Fri Mar 27, 2009 8:30 am

Here are some thoughts:
- When I do an install, I don't have a hardwire internet connection, so all my post-install updates are done wirelessly. Is this an issue?

- After an install, I don't make any changes to the way repos are setup. I just reboot and do a Synaptic update, taking the repos the way they were setup in the install. Should I make repo changes before updating?

I was thinking about taking my laptop to work this weekend where I can connect to a hardwire internet connection and doing another complete install. Thoughts?

El
ElEdwards
Level 3
Level 3
 
Posts: 116
Joined: Mon Jul 09, 2007 10:58 pm

Re: Audio and Video issues in and out of Firefox....

Postby Boo on Fri Mar 27, 2009 8:53 am

using wireless to update is not a problem.
try using mintupdate to update your packages.
synaptic applies every update.
updatemint by default does not update kernel, x-server, or hal packages. ubuntu kernel updates have a great tendency to break hardware drivers espically wifi.

Boo
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Re: Audio and Video issues in and out of Firefox....

Postby ElEdwards on Fri Mar 27, 2009 11:46 am

OK... good to know. I'm used to using Synaptic for updates. I'll install again tonight when I get home and use MintUpdate only after rebooting.

Thanks! :)

El
ElEdwards
Level 3
Level 3
 
Posts: 116
Joined: Mon Jul 09, 2007 10:58 pm

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 2 guests