Audio Out Jack Not Working!!!

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Audio Out Jack Not Working!!!

Postby redhotshivam25 on Mon May 25, 2009 2:26 am

I have a Sony VAIO VGN-FZ15G notebook conf:
*3 GB Ram
*Intel core 2 duo T7100 @ 1.8 GHz 1.8 GHz
*120 GB Hard Disk Memory
*NVIDIA 8400GT Graphics Card @ 384 MB Internal Memory
*SigmaTel Audio Codecs
*Windows Vista Home Premium (PRE INSTALLED)
*Linux Mint 6 Felicia (DUAL BOOTED)

MY PROBLEM:

My Audio Out Jack Doesn't work in Linux....It works ok in Vista....
as a result when I plugin my headphones in the jack my notebook speakers keep on playing...and headphones give no output...
I have tried diff headphones and everything...
PLZ HELP
redhotshivam25
Level 1
Level 1
 
Posts: 1
Joined: Fri Apr 04, 2008 5:22 am

Linux Mint is funded by ads and donations.
 

Re: Audio Out Jack Not Working!!!

Postby qaz20 on Tue May 26, 2009 2:50 pm

Have you checked the mixer (by double clicking the speaker) ?
Go through and check/uncheck the mute and volume levels for
the various inputs/outputs? Maybe there is a headphone output
that you can unmute or turn up?
I think sound is a work in progress in Linux/Ubuntu at this point,
due to the conversion from alsa to pulse audio.


Does anyone know how to record streaming audio in Mint?
I would like to use Audacity or something to record streaming
music so I can listen in my car.
I'm using Mint 6 x64.

q a z
qaz20
Level 1
Level 1
 
Posts: 12
Joined: Wed Apr 08, 2009 3:39 pm

Re: Audio Out Jack Not Working!!!

Postby Husse on Wed May 27, 2009 7:41 am

You have to tell us more facts.
The minimum is exactly which Mint you have - which version and which edition (main or any of the CEs)
We also need to know a bit about all your hardware.
Run " lspci " in a terminal and post here (to avoid misunderstanding - the first character is a minor L and you copy by marking with the mouse and then right click)
Some wifi and possibly built in sound can be connected to USB even if they are internal - if you suspect you have one of these run " lsusb " in a terminal.
Also tell us if this is using mint4win or not, quite important
This is a standard answer so it may not be fully applicable to your situation
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 5 guests