Mint Sound Woes

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

Mint Sound Woes

Postby J-aspire on Sun May 31, 2009 6:53 am

Hey,

First I may as well introduce myself. I'm Jack, been using Mint (Felicia 6) for a good few months now, both on my main laptop and Netbook. For some reason I can't get any sound and never have been able to on this laptop (Acer Aspire 6920). I originally had windows vista pre-installed, till I did a Linux install one night whilst very tired and accidentally wrote over it (everything's backed up so it didn't matter), and even when I dual-booted Vista and Mint, I still got no sound. I never have with any distro (I've tried a good 30 by now, from Mandravia to Dreamlinux) and every time I've got nothing... I've re-installed alsa-utils and run the command "alsamixer -c0" turning everything up full and the like and finally figured it must be my sound-card drivers. So I downloaded the brand of audio driver that was originally installed, but for linux, and extracted them. I have NO idea how to go about running them and from what I've read it looks quite a lengthly and complicated process. I was wondering if anyone is able to shed any light. I also have queries about setting XP to run properly in Virtualbox (non-free) but that's for another time and a different thread. Right now I'd like some sound xD

Thanks in advance,

Jack
J-aspire
Level 1
Level 1
 
Posts: 6
Joined: Mon May 11, 2009 4:05 pm
Location: Aberdare, Mid-Glamorgan. Wales

Linux Mint is funded by ads and donations.
 

Re: Mint Sound Woes

Postby Husse on Sun May 31, 2009 3:15 pm

You have to tell us more facts.
The minimum is exactly which Mint you have - which version and which edition (main or any of the CEs)
We also need to know a bit about all your hardware.
Run " lspci " in a terminal and post here (to avoid misunderstanding - the first character is a minor L and you copy by marking with the mouse and then right click)
Some wifi and possibly built in sound can be connected to USB even if they are internal - if you suspect you have one of these run " lsusb " in a terminal.
Also tell us if this is using mint4win or not, quite important
This is a standard answer so it may not be fully applicable to your situation
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 5 guests