Can't ID Firewire via ExpressCard

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Can't ID Firewire via ExpressCard

Postby ezsurfer on Tue Sep 15, 2009 8:01 am

My ExpressCard plugs in, but it's not triggering any event at all

tail -f /var/log/messages

does nothing. Plugged in my mem stick to validate I typed correctly.

Also, Computer doesn't show the digital camcorder, nor can I see the device in any way I have looked (Doesn't show on blkid probe, either.) So, any ideas how to get this hardware rolling???


Thanks,

Clif
ezsurfer
Level 1
Level 1
 
Posts: 18
Joined: Mon Apr 13, 2009 10:04 pm

Linux Mint is funded by ads and donations.
 

Re: Can't ID Firewire via ExpressCard

Postby Husse on Thu Sep 17, 2009 8:38 am

You have to tell us more facts.
The minimum is exactly which Mint you have - which version and which edition (main or any of the CEs)
We also need to know a bit about all your hardware.
Run " lspci " in a terminal and post here
Some wifi and possibly built in sound can be connected to USB even if they are internal - if you suspect you have one of these run " lsusb " in a terminal.
This topic contains links to all (?) the really good solutions for sound in Mint
Also tell us if this is using mint4win or not, quite important
This is a standard answer so it may not be fully applicable to your situation
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Can't ID Firewire via ExpressCard

Postby ezsurfer on Sat Sep 19, 2009 6:37 am

Linux Mint 7 Main Gloria all updates.

Dell Inspiron 1545 (from BestBuy) laptop.

lsusb =
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 002: ID 0461:4d4c Primax Electronics, Ltd
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 0bda:0158 Realtek Semiconductor Corp. Mass Stroage Device
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Doesn't change anything when I plug in the Firewire via ExpressCard adapter
to the JVC Digital Camcorder GR-D90U

Also tail -f /var/log/messages results in no changes at all when the digital camcorder is plugged in.

It uses I believe it's AVC technology. Checked it on a WIndows machine, working very well. So it's definitely not the JVC.
ezsurfer
Level 1
Level 1
 
Posts: 18
Joined: Mon Apr 13, 2009 10:04 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 5 guests