can't see video but I can hear it just fine

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

can't see video but I can hear it just fine

Postby falfam on Thu Dec 21, 2006 5:25 pm

Hi,

does anyone know how to get the video to work while viewing the news sites and some of the fun sites like video.aol.com......

Some websites I can see and hear but others I can't....

I'm kind of a newbie when it comes to this stuff....

I DO LOVE LINUX....not the other one...

Also i would like to know how to install flash? in mozzilla...

Thanks for your help either way...

jeff
falfam
Level 1
Level 1
 
Posts: 10
Joined: Thu Dec 21, 2006 5:15 pm

Linux Mint is funded by ads and donations.
 

Postby clem on Thu Dec 21, 2006 5:42 pm

Hi,

Flash is already installed, version 9 beta 2.

The videos on video.aol.com require some activeX stuff... which I don't believe run anywhere else than on a Windows machine. I might be wrong but it looks like a Windows only compatible website.

Clem
User avatar
clem
Level 15
Level 15
 
Posts: 5548
Joined: Wed Nov 15, 2006 8:34 am

Postby falfam on Thu Dec 21, 2006 6:43 pm

Thank-you Clem for your rapid reply......

If you (or I) go to http://www.foxnews.com and try to see the video I can't...

Yes I can hear it just fine but I can not see any video at all....

just wondering why and/or is this something that will be addressed in the next release.

Thanks again for yours and any other response!

jeff
falfam
Level 1
Level 1
 
Posts: 10
Joined: Thu Dec 21, 2006 5:15 pm

Postby clem on Thu Dec 21, 2006 7:02 pm

It doesn't work for me either. It looks like a Flash problem. Symptom: sound but no video.

Clem
User avatar
clem
Level 15
Level 15
 
Posts: 5548
Joined: Wed Nov 15, 2006 8:34 am

Postby clem on Thu Dec 21, 2006 7:12 pm

Ok, I solved that problem. I'm posting a howto in the Bea->Tips&Tricks section.
User avatar
clem
Level 15
Level 15
 
Posts: 5548
Joined: Wed Nov 15, 2006 8:34 am

Postby falfam on Thu Dec 21, 2006 8:09 pm

Clem.....

YOU ROCK your fix works great....

THANK-YOU MUCH for your quick help....

You're great...

jeff
falfam
Level 1
Level 1
 
Posts: 10
Joined: Thu Dec 21, 2006 5:15 pm

activex

Postby falfam on Thu Dec 21, 2006 8:52 pm

Now if you could get activeX to work..... :!:
falfam
Level 1
Level 1
 
Posts: 10
Joined: Thu Dec 21, 2006 5:15 pm

Postby clem on Thu Dec 21, 2006 9:01 pm

and Windows .bat files since we're at it ? No no no... :)

Clem
User avatar
clem
Level 15
Level 15
 
Posts: 5548
Joined: Wed Nov 15, 2006 8:34 am

Postby falfam on Thu Dec 21, 2006 9:27 pm

clem wrote:and Windows .bat files since we're at it ? No no no... :)

Clem




:wink:

i know....i know

oh well

Thanks again!
falfam
Level 1
Level 1
 
Posts: 10
Joined: Thu Dec 21, 2006 5:15 pm

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 3 guests