DVD movies playback problem

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

DVD movies playback problem

Postby antiquexray on Sat Dec 23, 2006 12:15 pm

I have not had the good luck that sanford42 had with DVDs because I'm having trouble getting my DVD movies to play. Totem will play them, but the upper half of the screen is scrambled. MPlayer's splash screen is all womper-jawed (sorry for those who may try a translator the that one) gives me a fatal error saying "Error opening/initializing the selected video_out (-vo) device. Do I need to reconfig something?
User avatar
antiquexray
Level 5
Level 5
 
Posts: 595
Joined: Sat Nov 18, 2006 6:04 pm
Location: Albert Lea Minnesota USA

Linux Mint is funded by ads and donations.
 

Postby clem on Sat Dec 23, 2006 12:28 pm

Hi,

Try to change the video output for mplayer to see if one works better than the others.

Clem
User avatar
clem
Level 15
Level 15
 
Posts: 5514
Joined: Wed Nov 15, 2006 8:34 am

Postby antiquexray on Sat Dec 23, 2006 2:56 pm

clem wrote:Hi,

Try to change the video output for mplayer to see if one works better than the others.

Clem


Well, that did it. The splash screen is still slaunch-wise, but x11 is the only one that doesn't give an error, complain about packet overload, or has the sound out of sync. However, even it pauses the playback occasionally.
User avatar
antiquexray
Level 5
Level 5
 
Posts: 595
Joined: Sat Nov 18, 2006 6:04 pm
Location: Albert Lea Minnesota USA


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: None84 and 4 guests