KDE 8 - No music/sound playback on Acer Aspire One

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

KDE 8 - No music/sound playback on Acer Aspire One

Postby DallasHokie11 on Mon Feb 15, 2010 3:35 pm

When I log in, the KDE Control Module opens up and shows me my output device preference.

I have:

HDA Intel (ALC272 Analog)
PulseAudio

listed. PA doesn't work, and I cannot click the other HDA one.
Thanks for any assistance.
DallasHokie11
Level 1
Level 1
 
Posts: 30
Joined: Wed Aug 12, 2009 1:48 pm

Linux Mint is funded by ads and donations.
 

Re: KDE 8 - No music/sound playback on Acer Aspire One

Postby Husse on Fri Feb 19, 2010 7:40 am

General solutions for sound

This topic contains links to all (?) the really good solutions for sound in Mint
If you have Intel HDA sound take a look here first
There are lots of different options you could add in alsa-base.conf
For x+1 sound maybe this will help
If you want more help please include lspci and which Mint you use
And don't forget to go through all your settings
Right click the speaker next to the clock and check settings as well as any other settings you may find and also open a terminal and start alsamixer from it
Also check in "Users and Groups" that "Use Audio Devices" is checked for you, it is not by default and it should not matter but anyway
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 1 guest