Video turned black (SOLVED)

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Video turned black (SOLVED)

Postby thrawn60 on Mon Feb 22, 2010 8:00 am

Hi,

I just installed a new graphics card (Gforce 9300 256mb ram) and of cause in order to use the card in proper resolution I use the recommended 3rd party driver.

My problem is that now all video that I playback in VLC, Totem etc are all black, I only have sound... I can still play Flash movies (Youtube etc) without any problem, so I'm sure that my problem is a setting thingy or something like that, the only problem is that I'm not skilled enough to solve the problem..

Anyone had the same problem and can help me get this fixed?

Thanks in advance,
Last edited by thrawn60 on Tue Jan 31, 2012 8:07 am, edited 1 time in total.
thrawn60
Level 1
Level 1
 
Posts: 25
Joined: Sat Aug 01, 2009 9:12 pm
Location: Thailand

Linux Mint is funded by ads and donations.
 

Re: Video turned black

Postby remoulder on Tue Feb 23, 2010 4:03 pm

Have you run nvidia-settings to initialize things after installing the driver? See http://forums.linuxmint.com/viewtopic.php?f=59&t=19908 and scroll down to where it says gksu nvidia-settings.
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests