problem with new nvidia driver - from envy

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

problem with new nvidia driver - from envy

Postby mercier on Sat Jan 05, 2008 7:44 pm

i had nvidia driver installed on new clean install, and it worked great, had tv-out and everything.
then i went exploring different things in mint (some great stuff!) and installed nvidia driver from envy - big mistake...HUGE! ;)

couldn't get anything to work properly, and had to do clean reinstall of mint. be warned.

as for the rest - this is by far the best distro a recent windows convert like me, can ask for. thanks guys for providing us with cool os.
mercier
 

Linux Mint is funded by ads and donations.
 

Re: problem with new nvidia driver - from envy

Postby Husse on Sun Jan 06, 2008 9:18 am

Welcome to Mint mercier
and thanks for the kind words
There is a new version of Envy http://www.linuxmint.com/planet/Alberto_Milone/2008/01/03/Envy_bugfix_release__new_web_page__updated_FAQ
and you can get the new version from Alberto Milones website http://albertomilone.com/
I doubt it's in the repositories yet
Now to your experience - which nvidia driver did you have?
I would not expect this to happen (ATI is another story) but it's not unknown
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: problem with new nvidia driver - from envy

Postby McLovin on Sun Jan 06, 2008 10:17 am

Husse wrote:I would not expect this to happen (ATI is another story) but it's not unknown

HEY!!!! Leave ATI alone.......oh wait, you're right :oops:
User avatar
McLovin
Level 5
Level 5
 
Posts: 788
Joined: Thu Aug 23, 2007 6:53 pm

Re: problem with new nvidia driver - from envy

Postby mercier on Sun Jan 06, 2008 11:41 am

Husse wrote:Welcome to Mint mercier
and thanks for the kind words
There is a new version of Envy http://www.linuxmint.com/planet/Alberto_Milone/2008/01/03/Envy_bugfix_release__new_web_page__updated_FAQ
and you can get the new version from Alberto Milones website http://albertomilone.com/
I doubt it's in the repositories yet
Now to your experience - which nvidia driver did you have?
I would not expect this to happen (ATI is another story) but it's not unknown


the original driver was 100.xx and envy "upgraded" to 169.xx i believe (and it does say "experimental driver" somewhere...).

so i guess envy is ok, and the problem is with the driver. nevermind, it works great now, i have all that i need, so far, from linux. ;)
will be getting back here with more questions, soon...
mercier
 

Re: problem with new nvidia driver - from envy

Postby Husse on Sun Jan 06, 2008 2:45 pm

It's good that it's solved. I'm curious which nvidia card do you have?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: problem with new nvidia driver - from envy

Postby mercier on Sun Jan 06, 2008 4:46 pm

Husse wrote:It's good that it's solved. I'm curious which nvidia card do you have?


nvidia GeForce 6200 TurboCache 128Mb RAM

anyway, this problem is solved - now i have another...so i'll open new topic.

thanks for your input.
mercier
Level 3
Level 3
 
Posts: 141
Joined: Sun Jan 06, 2008 1:37 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 7 guests