Adobe Flash in chromium-browser (Katya)

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Adobe Flash in chromium-browser (Katya)

Postby shallow_world on Mon Feb 06, 2012 9:58 am

I've been happily using Flash within Chromium since I installed Katya (AMD64). However at the weekend there was an upgrade to chromium-browser (to release version 16.0.912.77) and now any page that requires Flash pops up a warning bar reading The Flash plug-in was blocked because it is out of date. There's an option to "Run this time" but that needs clicking on every single page that requires Flash.

I found a workaround suggesting to run Chromium as chromium-browser --allow-outdated-plugins but that feels like it's just sweeping the problem under the carpet rather than actually fixing it. Is there any plans for an updated version of Flash to be released officially through Mint, or would I be better just bypassing Mint's packaging and downloading Flash directly from Adobe?
shallow_world
Level 1
Level 1
 
Posts: 1
Joined: Mon Feb 06, 2012 9:51 am

Linux Mint is funded by ads and donations.
 

Re: Adobe Flash in chromium-browser (Katya)

Postby Detonate on Mon Feb 06, 2012 2:04 pm

Download the latest flash player form here.

http://www.adobe.com/special/products/f ... tion3.html

Download the tar file and extract it. Then replace all instances of libflashplayer.so on your system with the new version. You can easily find all the places where libflashplayer.so is installed by opening a terminal and running
Code: Select all
locate libflashplayer.so


The current version should be 11.1 r102'
Image
User avatar
Detonate
Level 2
Level 2
 
Posts: 86
Joined: Fri Oct 14, 2011 7:40 pm
Location: Ault, Colorado

Re: Adobe Flash in chromium-browser (Katya)

Postby lawina on Tue Feb 07, 2012 12:09 am

That works. thank you.
User avatar
lawina
Level 1
Level 1
 
Posts: 1
Joined: Thu Nov 23, 2006 1:14 pm

Re: Adobe Flash in chromium-browser (Katya)

Postby alexboss on Sat Sep 22, 2012 10:03 am

Worked for me as well !

I'm on LMDE Update Pack 5 with Chromium Version 20.0.1132.57 Debian wheezy/sid (145807)

Thank you for the tip !

Alexboss :)
alexboss
Level 1
Level 1
 
Posts: 11
Joined: Fri Jun 15, 2012 8:10 am


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 4 guests