Last update killed flash in Opera and messed up my codecsOK

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Last update killed flash in Opera and messed up my codecsOK

Postby Guest on Sat Feb 16, 2008 12:40 pm

I installed some updates today that caused flash to stop working in Opera and now I can play 1 xvid or divx video in Totem fine if I close it and try to open another it shows a messed up picture. If I restart my computer then it works fine again for 1 video and the rest have a messed up picture. Any ideas on what I can do to fix these problems? Thanks!
Guest
 

Linux Mint is funded by ads and donations.
 

Re: Last update killed flash in Opera and messed up my codecs

Postby Husse on Sat Feb 16, 2008 3:32 pm

Some one else posted about the exact same error just recently
Search to find it
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Last update killed flash in Opera and messed up my codecs

Postby omnicore on Tue Feb 19, 2008 7:25 am

I got my stuff working again. I got flash working in Opera again by following this guide. http://ubuntuforums.org/showthread.php?t=679212 the only problem with that guide though is that it breaks flash in firefox but all you have to do is to make some links in /usr/lib/firefox/plugins to the libflashplayer.so and flashplayer.xpt

My video started working again when I did sudo apt-get dist-upgrade.
omnicore
Level 1
Level 1
 
Posts: 1
Joined: Sat Feb 16, 2008 12:36 pm


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: Google Adsense [Bot] and 8 guests